Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- Medium5.3An Incorrect Access Control vulnerability exists in INDEX-EDUCATION PRONOTE prior to 2025.2.8.Check if you run itEPSS 0.26%Mar 16, 2026
- High7.4FastMCP is the standard framework for building MCP applications.Check if you run itEPSS 0.38%Mar 16, 2026
- Medium5.8A missing S3 ownership verification in the Bedrock AgentCore Starter Toolkit before version v0.1.13 may allow a remote actor to inject code during the build process, l…Check if you run itEPSS 0.26%Mar 16, 2026
- High8.9A weakness has been identified in Tenda AC8 up to 16.03.50.11.Check if you run itEPSS 0.92%Mar 16, 2026
- Low2.0A security flaw has been discovered in Tenda AC8 16.03.50.11.Check if you run itEPSS 7.40%Mar 16, 2026
- Medium6.0When an Expat parser with a registered ElementDeclHandler parses an inline document type definition containing a deeply nested content model a C stack overflow occurs.Check if you run itEPSS 0.72%Mar 16, 2026
- Medium6.0The fix for CVE-2026-0672, which rejected control characters in http.cookies.Morsel, was incomplete.Check if you run itEPSS 0.51%Mar 16, 2026
- Medium5.1Hereta ETH-IMC408M firmware version 1.0.15 and prior contain a cross-site request forgery vulnerability that allows attackers to modify device configuration by exploit…Check if you run itEPSS 0.12%Mar 16, 2026
- Medium5.1Hereta ETH-IMC408M firmware version 1.0.15 and prior contain a reflected cross-site scripting vulnerability in the Network Diagnosis ping function that allows attacker…Check if you run itEPSS 0.16%Mar 16, 2026
- Medium5.1Hereta ETH-IMC408M firmware version 1.0.15 and prior contain a stored cross-site scripting vulnerability that allows authenticated attackers to inject arbitrary JavaSc…Check if you run itEPSS 0.15%Mar 16, 2026
- Medium5.1Hereta ETH-IMC408M firmware version 1.0.15 and prior contain a stored cross-site scripting vulnerability that allows authenticated attackers to inject arbitrary JavaSc…Check if you run itEPSS 0.15%Mar 16, 2026
- High8.2Authlib is a Python library which builds OAuth and OpenID Connect servers.Check if you run itEPSS 0.24%Mar 16, 2026
- High8.3Authlib is a Python library which builds OAuth and OpenID Connect servers.Check if you run itEPSS 0.14%Mar 16, 2026
- Critical9.1Authlib is a Python library which builds OAuth and OpenID Connect servers.Check if you run itEPSS 0.57%Mar 16, 2026
- High7.8Dell ThinOS 10 versions prior to ThinOS 2602_10.0573, contain an Improper Neutralization of Special Elements used in a Command ('Command Injection') vulnerability.Check if you run itEPSS 0.46%Mar 16, 2026
- Critical9.1Fields is a GLPI plugin that allows users to add custom fields on GLPI items forms.Check if you run itEPSS 0.31%Mar 16, 2026
- High7.5SQL Injection vulnerability in Chyrp v.2.5.2 and before allows a remote attacker to obtain sensitive information via the Admin.php componentCheck if you run itEPSS 0.43%Mar 16, 2026
- High7.5Doom Launcher 3.8.1.0 is vulnerable to Directory Traversal due to missing file path validation during the extraction of game filesCheck if you run itEPSS 0.69%Mar 16, 2026
- Medium6.8Improper Protection of Alternate Path exists in the no-access and workdir feature of the AWS API MCP Server versions >= 0.2.14 and < 1.3.9 on all platforms may allow t…Check if you run itEPSS 0.14%Mar 16, 2026
- High8.9A vulnerability was identified in Tenda AC8 16.03.50.11.Check if you run itEPSS 1.31%Mar 16, 2026
- Low1.1A vulnerability was determined in CityData CityChat up to 0.12.6 on Android.Check if you run itEPSS 0.10%Mar 16, 2026
- High7.5An issue in GoBGP gobgpd v.4.2.0 allows a remote attacker to cause a denial of service via the NEXT_HOP path attributeCheck if you run itEPSS 0.35%Mar 16, 2026
- Medium5.4An authenticated arbitrary file upload vulnerability in the Courses/Work Assignments module of gunet Open eClass v3.11, and fixed in v3.13, allows attackers to execute…Check if you run itEPSS 0.26%Mar 16, 2026
- High7.5LibreChat RAG API, version 0.7.0, contains a log-injection vulnerability that allows attackers to forge log entries.Check if you run itEPSS 0.29%Mar 16, 2026
- Low1.1A vulnerability was found in Albert Sağlık Hizmetleri ve Ticaret Albert Health up to 1.7.3 on Android.Check if you run itEPSS 0.10%Mar 16, 2026
Sort