Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High8.2Fujitsu fbiosdrv.sys before 2.5.0.0 allows an attacker to potentially affect system confidentiality, integrity, and availability.Check if you run itEPSS 0.16%Nov 12, 2025
- High8.8Google Chromium V8 Type Confusion VulnerabilityPatch nowKEVEPSS 4.90%Nov 12, 2025
- High7.8Substance3D - Stager versions 3.1.5 and earlier are affected by an Integer Underflow (Wrap or Wraparound) vulnerability that could result in arbitrary code execution in the contextCheck if you run itEPSS 0.24%Nov 11, 2025
- High7.8Substance3D - Stager versions 3.1.5 and earlier are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allCheck if you run itEPSS 0.24%Nov 11, 2025
- High7.8Substance3D - Stager versions 3.1.5 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.Check if you run itEPSS 0.22%Nov 11, 2025
- High7.8Substance3D - Stager versions 3.1.5 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.Check if you run itEPSS 0.25%Nov 11, 2025
- High8.5A vulnerability has been identified in Siemens Software Center (All versions < V3.5), Solid Edge SE2025 (All versions < V225.0 Update 10).Check if you run itEPSS 0.17%Nov 11, 2025
- High8.5A vulnerability has been identified in Altair Grid Engine (All versions < V2026.0.0).Check if you run itEPSS 0.15%Nov 11, 2025
- Medium6.8A vulnerability has been identified in Altair Grid Engine (All versions < V2026.0.0).Check if you run itEPSS 0.14%Nov 11, 2025
- High8.7A vulnerability has been identified in Solid Edge SE2025 (All versions < V225.0 Update 11).Check if you run itEPSS 0.23%Nov 11, 2025
- Low2.1When using the Grafana Databricks Datasource Plugin, if Oauth passthrough is enabled on the datasource, and multiple users are using the same datasource at the same time on a singlCheck if you run itEPSS 0.29%Nov 11, 2025
- Low2.1When using the Grafana Snowflake Datasource Plugin, if Oauth passthrough is enabled on the datasource, and multiple users are using the same datasource at the same time on a singleCheck if you run itEPSS 0.29%Nov 11, 2025
- Medium5.5A flaw was discovered in libvirt in the XML file processing.Check if you run itEPSS 0.22%Nov 11, 2025
- Medium5.5Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.Check if you run itEPSS 0.21%Nov 11, 2025
- High7.8Format Plugins versions 1.1.1 and earlier are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocatedCheck if you run itEPSS 0.26%Nov 11, 2025
- Medium5.5Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.Check if you run itEPSS 0.21%Nov 11, 2025
- Medium5.5Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.Check if you run itEPSS 0.21%Nov 11, 2025
- High7.8Format Plugins versions 1.1.1 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current useCheck if you run itEPSS 0.25%Nov 11, 2025
- High7.8Format Plugins versions 1.1.1 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current useCheck if you run itEPSS 0.31%Nov 11, 2025
- Medium5.5Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.Check if you run itEPSS 0.21%Nov 11, 2025
- Medium5.5Format Plugins versions 1.1.1 and earlier are affected by a Use After Free vulnerability that could lead to memory exposure.Check if you run itEPSS 0.22%Nov 11, 2025
- Medium5.5Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.Check if you run itEPSS 0.21%Nov 11, 2025
- High7.8Microsoft Windows Link Following VulnerabilityPatch nowKEVEPSS 4.61%Nov 11, 2025
- High7.0Microsoft Windows Race Condition VulnerabilityPatch nowKEVEPSS 4.46%Nov 11, 2025
- Critical9.1Gladinet Triofox Improper Access Control VulnerabilityPatch nowKEVEPSS 95.75%Nov 10, 2025
Sort