Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High7.8In the Linux kernel, the following vulnerability has been resolved: octeontx2-pf: Fix use-after-free bugs in otx2_sync_tstamp() The original code relies on cancel_delayed_work() inCheck if you run itEPSS 0.15%Oct 4, 2025
- Medium5.5In the Linux kernel, the following vulnerability has been resolved: dm-stripe: fix a possible integer overflow There's a possible integer overflow in stripe_io_hints if we have tooCheck if you run itEPSS 0.20%Oct 4, 2025
- High7.8In the Linux kernel, the following vulnerability has been resolved: iommu/s390: Fix memory corruption when using identity domain zpci_get_iommu_ctrs() returns counter information tCheck if you run itEPSS 0.15%Oct 4, 2025
- None0.0In the Linux kernel, the following vulnerability has been resolved: ASoC: qcom: q6apm-lpass-dais: Fix NULL pointer dereference if source graph failed If earlier opening of source gCheck if you run itEPSS 0.15%Oct 4, 2025
- None0.0In the Linux kernel, the following vulnerability has been resolved: net: rfkill: gpio: Fix crash due to dereferencering uninitialized pointer Since commit 7d5e9737efda ("net: rfkilCheck if you run itEPSS 0.15%Oct 4, 2025
- None0.0In the Linux kernel, the following vulnerability has been resolved: crypto: ccp - Always pass in an error pointer to __sev_platform_shutdown_locked() When 9770b428b1a2 ("crypto: ccCheck if you run itEPSS 0.15%Oct 4, 2025
- None0.0In the Linux kernel, the following vulnerability has been resolved: drm: bridge: anx7625: Fix NULL pointer dereference with early IRQ If the interrupt occurs before resource initiaCheck if you run itEPSS 0.15%Oct 4, 2025
- Critical9.4In the Linux kernel, the following vulnerability has been resolved: smb: client: let recv_done verify data_offset, data_length and remaining_data_length This is inspired by the relCheck if you run itEPSS 0.35%Oct 4, 2025
- Critical9.8In the Linux kernel, the following vulnerability has been resolved: smb: client: let smbd_destroy() call disable_work_sync(&info->post_send_credits_work) In smbd_destroy() we may dCheck if you run itEPSS 0.30%Oct 4, 2025
- High7.8In the Linux kernel, the following vulnerability has been resolved: crypto: af_alg - Set merge to zero early in af_alg_sendmsg If an error causes af_alg_sendmsg to abort, ctx->mergCheck if you run itEPSS 0.17%Oct 4, 2025
- High7.5In the Linux kernel, the following vulnerability has been resolved: smb: client: fix smbdirect_recv_io leak in smbd_negotiate() error path During tests of another unrelated patch ICheck if you run itEPSS 0.31%Oct 4, 2025
- Medium4.3The Trinity Audio – Text to Speech AI audio player to convert content into audio plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and includiCheck if you run itEPSS 0.20%Oct 4, 2025
- Medium6.4The Contest Gallery – Upload, Vote & Sell with PayPal and Stripe plugin for WordPress is vulnerable to Stored Cross-Site Scripting via multiple form field parameters in all versionCheck if you run itEPSS 0.25%Oct 4, 2025
- Medium6.1The Trinity Audio – Text to Speech AI audio player to convert content into audio plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'range-date' parameterCheck if you run itEPSS 0.27%Oct 4, 2025
- Medium4.3The WDesignKit – Elementor & Gutenberg Starter Templates, Patterns, Cloud Workspace & Widget Builder plugin for WordPress is vulnerable to missing authorization via the wdkit_handlCheck if you run itEPSS 0.21%Oct 4, 2025
- Critical9.8The OAuth Single Sign On – SSO (OAuth Client) plugin for WordPress is vulnerable to Improper Verification of Cryptographic Signature in versions up to, and including, 6.26.12.Check if you run itEPSS 0.60%Oct 4, 2025
- Medium5.4The Majestic Before After Image plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'before_label' and 'after_label' parameters in versions less than, or equaCheck if you run itEPSS 0.20%Oct 4, 2025
- Medium5.3The GiveWP – Donation Plugin and Fundraising Platform plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the function in aCheck if you run itEPSS 0.29%Oct 4, 2025
- High8.1The Cost Calculator Builder plugin for WordPress is vulnerable to unauthorizedmodification of data due to a missing capability check on the get_cc_orders and update_order_status fuCheck if you run itEPSS 0.31%Oct 4, 2025
- Medium6.5The Integrate Dynamics 365 CRM plugin for WordPress is vulnerable to unauthorized access in all versions up to, and including, 1.0.9.Check if you run itEPSS 0.27%Oct 4, 2025
- Medium5.4The WP Photo Album Plus plugin for WordPress is vulnerable to Cross-Site Scripting in all versions up to, and including, 9.0.11.006 due to insufficient input sanitization and outpuCheck if you run itEPSS 0.21%Oct 4, 2025
- Medium6.5The GiveWP – Donation Plugin and Fundraising Platform plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 4.10.0 via the 'registerGetFoCheck if you run itEPSS 0.28%Oct 4, 2025
- Critical9.8Oracle E-Business Suite Unspecified VulnerabilityPatch nowKEVEPSS 99.73%Oct 4, 2025
- Low3.5HCL MyXalytics is affected by the use of vulnerable/outdated versions which can expose the application to known security risks that could be exploited.Check if you run itEPSS 0.19%Oct 3, 2025
- High8.5An unquoted search path or element vulnerability has been reported to affect NetBak Replicator.Check if you run itEPSS 0.21%Oct 3, 2025
Sort