Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- Low2.4NVIDIA Delegated Licensing Service for all appliance platforms contains a vulnerability where an User/Attacker may cause an authorized action.Check if you run itEPSS 0.13%Sep 30, 2025
- Medium5.3Improper handling of authentication requests lead to a user enumeration vector in the passkey authentication method.Check if you run itEPSS 0.27%Sep 30, 2025
- Medium4.8Improper handling of input could lead to an XSS vector in the checkAttribute method of the input filter framework class.Check if you run itEPSS 0.31%Sep 30, 2025
- High8.8Local privilege escalation due to insecure XPC service configuration.Check if you run itEPSS 0.13%Sep 30, 2025
- High7.3Local privilege escalation due to DLL hijacking vulnerability.Check if you run itEPSS 0.18%Sep 30, 2025
- Medium6.4A container privilege escalation flaw was found in KServe ModelMesh container images.Check if you run itEPSS 0.16%Sep 30, 2025
- Medium5.9Issue summary: An application using the OpenSSL HTTP client API functions may trigger an out-of-bounds read if the 'no_proxy' environment variable is set and the host portion of thCheck if you run itEPSS 2.00%Sep 30, 2025
- Medium6.5Issue summary: A timing side-channel which could potentially allow remote recovery of the private key exists in the SM2 algorithm implementation on 64 bit ARM platforms.Check if you run itEPSS 2.24%Sep 30, 2025
- High7.5Issue summary: An application trying to decrypt CMS messages encrypted using password based encryption can trigger an out-of-bounds read and write.Check if you run itEPSS 1.55%Sep 30, 2025
- Medium4.0Cookie storage for non-HTML temporary documents was being shared incorrectly with normal browsing content, allowing information from private tabs to escape Incognito mode even afteCheck if you run itEPSS 0.12%Sep 30, 2025
- High7.5JIT miscompilation in the JavaScript Engine: JIT component.Check if you run itEPSS 0.23%Sep 30, 2025
- High8.6Sandbox escape due to integer overflow in the Graphics: Canvas2D component.Check if you run itEPSS 0.27%Sep 30, 2025
- Medium6.0A vulnerability exists in Asset Suite for an authenticated user to manipulate the content of performance related log data or to inject crafted data in logfile for potentially carryCheck if you run itEPSS 0.29%Sep 30, 2025
- High7.5The AffiliateWP plugin for WordPress is vulnerable to SQL Injection via the ajax_get_affiliate_id_from_login function in all versions up to, and including, 2.28.2 due to insufficieCheck if you run itEPSS 0.36%Sep 30, 2025
- Medium4.3The SmartCrawl SEO checker, analyzer & optimizer plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the update_submodule()Check if you run itEPSS 0.24%Sep 30, 2025
- High8.8The LatePoint plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 5.1.94.Check if you run itEPSS 0.22%Sep 30, 2025
- High8.2The LatePoint plugin for WordPress is vulnerable to Authentication Bypass due to insufficient identity verification within the steps__load_step route of the latepoint_route_call AJCheck if you run itEPSS 0.41%Sep 30, 2025
- Medium6.4The LatePoint – Calendar Booking Plugin for Appointments and Events plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'id' parameter of the 'latepoint_resouCheck if you run itEPSS 0.25%Sep 30, 2025
- Medium5.5The LatePoint – Calendar Booking Plugin for Appointments and Events plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘service[name]’ parameter in all versiCheck if you run itEPSS 0.26%Sep 30, 2025
- High8.7Multiple versions of Central Monitor CNS-6201 contain a NULL pointer dereference vulnerability.Check if you run itEPSS 0.48%Sep 30, 2025
- Medium6.4The planetcalc plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘language’ parameter in all versions up to, and including, 2.2 due to insufficient input saCheck if you run itEPSS 0.24%Sep 30, 2025
- Medium6.1The LockerPress – WordPress Security Plugin plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.0.Check if you run itEPSS 0.16%Sep 30, 2025
- Medium6.4The Survey Anyplace plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'surveyanyplace_embed' shortcode in all versions up to, and including, 1.0.0Check if you run itEPSS 0.24%Sep 30, 2025
- Medium6.4The Mihdan: Elementor Yandex Maps plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's block attributes in all versions up to, and including, 1.6.11 dCheck if you run itEPSS 0.25%Sep 30, 2025
- Medium6.4The The Pack Elementor addon plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's Typing Letter widget in all versions up to, and including, 2.1.5 dueCheck if you run itEPSS 0.25%Sep 30, 2025
Sort