Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- Medium4.0A heap-use-after-free vulnerability exists in airpig2011 IEC104 thru Commit be6d841 (2019-07-08).Check if you run itEPSS 0.21%Nov 12, 2025
- High7.5An issue was discovered in dvsekhvalnov jose2go 1.5.0 thru 1.7.0 allowing an attacker to cause a Denial-of-Service (DoS) via crafted JSON Web Encryption (JWE) token with an exceptiCheck if you run itEPSS 0.28%Nov 12, 2025
- Critical9.8free5gc v4.1.0 and before is vulnerable to Buffer Overflow.Check if you run itEPSS 0.43%Nov 12, 2025
- High7.5Incorrect access control in SIMICAM v1.16.41-20250725, KEVIEW v1.14.92-20241120, ASECAM v1.14.10-20240725 allows attackers to access sensitive API endpoints without authentication.Check if you run itEPSS 0.51%Nov 12, 2025
- Critical9.8Tenda AC15 v15.03.05.18_multi) issues an authentication cookie that exposes the account password hash to the client and uses a short, low-entropy suffix as the session identifier.Check if you run itEPSS 0.50%Nov 12, 2025
- Medium5.4A stored cross-site scripting (XSS) vulnerability exists in pH7Software pH7-Social-Dating-CMS 17.9.1 in the application's message system.Check if you run itEPSS 0.22%Nov 12, 2025
- Medium6.1Cross Site Scripting (XSS) vulnerability in CrushFTP 11.3.6_48.Check if you run itEPSS 0.25%Nov 12, 2025
- Low3.3An issue was discovered in PyTorch v2.5 and v2.7.1.Check if you run itEPSS 0.13%Nov 12, 2025
- Critical9.8A vulnerability in FiberHome GPON ONU HG6145F1 RP4423 allows the device's factory default Wi-Fi password (WPA/WPA2 pre-shared key) to be predicted from the SSID.Check if you run itEPSS 1.33%Nov 12, 2025
- Critical9.1Sogexia Android App Compile Affected SDK v35, Max SDK 32 and fixed in v36, was discovered to contain hardcoded encryption keys in the encryption_helper.dart fileCheck if you run itEPSS 0.20%Nov 12, 2025
- Medium6.1A stored cross-site scripting (XSS) in the Business Line Management module of Xxl-api v1.3.0 attackers to execute arbitrary web scripts or HTML via injecting a crafted payload intoCheck if you run itEPSS 0.21%Nov 12, 2025
- Medium6.5A Cross-Site Request Forgery (CSRF) in xxl-api v1.3.0 allows attackers to arbitrarily add users to the management module via a crafted GET request.Check if you run itEPSS 0.16%Nov 12, 2025
- Medium6.1Cross Site Scripting vulnerability in CentralSquare Community Development 19.5.7 via form fields.Check if you run itEPSS 0.21%Nov 12, 2025
- High8.8A Cross-Site Request Forgery (CSRF) vulnerability in Salmen2/Simple-Faucet-Script v1.07 via crafted POST request to admin.php?p=ads&c=1 allowing attackers to execute arbitrary codeCheck if you run itEPSS 0.27%Nov 12, 2025
- Critical9.8A SQL injection vulnerability exists in the login functionality of WellSky Harmony version 4.1.0.2.83 within the 'xmHarmony.asp' endpoint.Check if you run itEPSS 0.44%Nov 12, 2025
- Medium6.1Cross-site scripting (XSS) vulnerability in the generate report functionality in Rarlab WinRAR 7.11, allows attackers to disclose user information such as the computer username, geCheck if you run itEPSS 0.33%Nov 12, 2025
- High8.8Google Chromium V8 Type Confusion VulnerabilityPatch nowKEVEPSS 4.90%Nov 12, 2025
- High8.7Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')Patch nowKEVEPSS 0.53%Nov 12, 2025
- High7.8Substance3D - Stager versions 3.1.5 and earlier are affected by an Integer Underflow (Wrap or Wraparound) vulnerability that could result in arbitrary code execution in the contextCheck if you run itEPSS 0.24%Nov 11, 2025
- High7.8Substance3D - Stager versions 3.1.5 and earlier are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allCheck if you run itEPSS 0.24%Nov 11, 2025
- High7.8Substance3D - Stager versions 3.1.5 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.Check if you run itEPSS 0.22%Nov 11, 2025
- High7.8Substance3D - Stager versions 3.1.5 and earlier are affected by a Use After Free vulnerability that could result in arbitrary code execution in the context of the current user.Check if you run itEPSS 0.25%Nov 11, 2025
- High8.5A vulnerability has been identified in Siemens Software Center (All versions < V3.5), Solid Edge SE2025 (All versions < V225.0 Update 10).Check if you run itEPSS 0.17%Nov 11, 2025
- High7.1A vulnerability has been identified in LOGO! 12/24RCE (6ED1052-1MD08-0BA2) (All versions < V1.84.05), LOGO! 12/24RCEo (6ED1052-2MD08-0BA2) (All versions < V1.84.05), LOGO! 230RCE (Check if you run itEPSS 0.24%Nov 11, 2025
- High7.2A vulnerability has been identified in LOGO! 12/24RCE (6ED1052-1MD08-0BA2) (All versions < V1.84.05), LOGO! 12/24RCEo (6ED1052-2MD08-0BA2) (All versions < V1.84.05), LOGO! 230RCE (Check if you run itEPSS 0.22%Nov 11, 2025
Sort