Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High8.6A vulnerability has been identified in LOGO! 12/24RCE (6ED1052-1MD08-0BA2) (All versions < V1.84.05), LOGO! 12/24RCEo (6ED1052-2MD08-0BA2) (All versions < V1.84.05), LOGO! 230RCE (Check if you run itEPSS 0.38%Nov 11, 2025
- High8.5A vulnerability has been identified in Altair Grid Engine (All versions < V2026.0.0).Check if you run itEPSS 0.15%Nov 11, 2025
- Medium6.8A vulnerability has been identified in Altair Grid Engine (All versions < V2026.0.0).Check if you run itEPSS 0.14%Nov 11, 2025
- High8.7A vulnerability has been identified in Solid Edge SE2025 (All versions < V225.0 Update 11).Check if you run itEPSS 0.23%Nov 11, 2025
- Medium5.6A vulnerability has been identified in Spectrum Power 4 (All versions < V4.70 SP12 Update 2).Check if you run itEPSS 0.12%Nov 11, 2025
- High8.7A vulnerability has been identified in Spectrum Power 4 (All versions < V4.70 SP12 Update 2).Check if you run itEPSS 0.42%Nov 11, 2025
- High8.5A vulnerability has been identified in Spectrum Power 4 (All versions < V4.70 SP12 Update 2).Check if you run itEPSS 0.13%Nov 11, 2025
- High8.5A vulnerability has been identified in Spectrum Power 4 (All versions < V4.70 SP12 Update 2).Check if you run itEPSS 0.12%Nov 11, 2025
- High8.5A vulnerability has been identified in Spectrum Power 4 (All versions < V4.70 SP12 Update 2).Check if you run itEPSS 0.13%Nov 11, 2025
- Low2.1When using the Grafana Databricks Datasource Plugin, if Oauth passthrough is enabled on the datasource, and multiple users are using the same datasource at the same time on a singlCheck if you run itEPSS 0.29%Nov 11, 2025
- Low2.1When using the Grafana Snowflake Datasource Plugin, if Oauth passthrough is enabled on the datasource, and multiple users are using the same datasource at the same time on a singleCheck if you run itEPSS 0.29%Nov 11, 2025
- Medium5.5A flaw was discovered in libvirt in the XML file processing.Check if you run itEPSS 0.22%Nov 11, 2025
- Medium5.5Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.Check if you run itEPSS 0.21%Nov 11, 2025
- High7.8Format Plugins versions 1.1.1 and earlier are affected by an out-of-bounds read vulnerability when parsing a crafted file, which could result in a read past the end of an allocatedCheck if you run itEPSS 0.26%Nov 11, 2025
- Medium5.5Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.Check if you run itEPSS 0.21%Nov 11, 2025
- Medium5.5Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.Check if you run itEPSS 0.21%Nov 11, 2025
- High7.8Format Plugins versions 1.1.1 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current useCheck if you run itEPSS 0.25%Nov 11, 2025
- High7.8Format Plugins versions 1.1.1 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current useCheck if you run itEPSS 0.31%Nov 11, 2025
- Medium5.5Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.Check if you run itEPSS 0.21%Nov 11, 2025
- Medium5.5Format Plugins versions 1.1.1 and earlier are affected by a Use After Free vulnerability that could lead to memory exposure.Check if you run itEPSS 0.22%Nov 11, 2025
- Medium5.5Format Plugins versions 1.1.1 and earlier are affected by an Out-of-bounds Read vulnerability that could lead to memory exposure.Check if you run itEPSS 0.21%Nov 11, 2025
- High7.1Adobe Pass versions 3.7.3 and earlier are affected by an Incorrect Authorization vulnerability.Check if you run itEPSS 0.25%Nov 11, 2025
- High8.1Missing authorization in Nuance PowerScribe allows an unauthorized attacker to disclose information over a network.Check if you run itEPSS 0.84%Nov 11, 2025
- Medium5.0Improper validation of generative ai output in GitHub Copilot and Visual Studio Code allows an authorized attacker to bypass a security feature locally.Check if you run itEPSS 0.43%Nov 11, 2025
- High7.8Privilege context switching error in Windows Administrator Protection allows an authorized attacker to elevate privileges locally.Check if you run itEPSS 0.39%Nov 11, 2025
Sort