Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High7.2A Stored Cross-Site Scripting (XSS) vulnerability in the chat functionality of the SelfBest platform 2023.3 allows authenticated attackers to inject arbitrary web scripts or HTML vCheck if you run itEPSS 0.25%Nov 5, 2025
- Critical9.1** exclusively-hosted-service ** A Stored Cross-Site Scripting (XSS) vulnerability in the chat functionality of the SelfBest platform 2023.3 allows authenticated low-privileged attCheck if you run itEPSS 0.39%Nov 5, 2025
- Critical9.8PocketVJ CP PocketVJ-CP-v3 pvj version 3.9.1 contains an unauthenticated remote code execution vulnerability in the submit_opacity.php component.Check if you run itEPSS 1.18%Nov 5, 2025
- High7.5DWSurvey 6.14.0 is vulnerable to Incorrect Access Control.Check if you run itEPSS 0.32%Nov 5, 2025
- Critical9.8OS command injection vulnerability in Dynatrace ActiveGate ping extension up to 1.016 via crafted ip address.Check if you run itEPSS 1.92%Nov 5, 2025
- High7.1MDaemon Mail Server 23.5.2 validates SPF, DKIM, and DMARC using the email enclosed in angle brackets (<>) in the From: header of SMTP DATA.Check if you run itEPSS 0.24%Nov 5, 2025
- Medium6.5A vulnerability in the XiaozhangBang Voluntary Like System V8.8 allows remote attackers to manipulate the zhekou parameter in the /topfirst.php Pay module, enabling unauthorized diCheck if you run itEPSS 0.39%Nov 5, 2025
- Medium5.5An issue was discovered in libarchive bsdtar before version 3.8.1 in function apply_substitution in file tar/subst.c when processing crafted -s substitution rules.Check if you run itEPSS 0.21%Nov 5, 2025
- Medium5.3ownCloud guests Exposure of Sensitive Information to an Unauthorized ActorPatch nowKEVEPSS 0.95%Nov 5, 2025
- Medium5.4OpenKM Community Edition 6.3.12 is vulnerable to stored cross-site scripting (XSS) in the user account creation interface.Check if you run itEPSS 0.22%Nov 5, 2025
- High8.3An Incorrect Access Control vulnerability in the user management component of ZwiiCMS up to v13.6.07 allows a remote, authenticated attacker to escalate their privileges.Check if you run itEPSS 0.39%Nov 5, 2025
- Medium6.8GOG Galaxy 2.0.0.2 suffers from Missing SSL Certificate Validation.Check if you run itEPSS 0.13%Nov 5, 2025
- Critical9.1Tonec Internet Download Manager 6.42.41.1 and earlier suffers from Missing SSL Certificate Validation, which allows attackers to bypass update protections.Check if you run itEPSS 0.25%Nov 5, 2025
- Critical9.9Quipux 4.0.1 through e1774ac allows authenticated users to conduct SQL injection attacks via busqueda/busqueda.php txt_depe_codi, busqueda/busqueda.php txt_usua_codi, anexos_lista.Check if you run itEPSS 0.55%Nov 5, 2025
- Medium5.3Quipux 4.0.1 through e1774ac allows enumeration of usernames, and accessing the Ecuadorean identification number for all registered users via the Administracion/usuarios/cambiar_paCheck if you run itEPSS 0.26%Nov 5, 2025
- Medium6.5Cross Site Scripting vulnerability in Quipux 4.0.1 through e1774ac allows anexos/anexos_nuevo.php asocImgRad.Check if you run itEPSS 0.22%Nov 5, 2025
- Critical9.8meowapps ai_engine Exposure of Sensitive Information to an Unauthorized ActorPatch nowKEVEPSS 74.66%Nov 5, 2025
- UnknownMoodle moodle Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')Patch nowKEVEPSS 1.13%Nov 5, 2025
- High8.7Cursor is a code editor built for programming with AI.Check if you run itEPSS 0.39%Nov 4, 2025
- High8.8Cursor is a code editor built for programming with AI.Check if you run itEPSS 0.52%Nov 4, 2025
- High8.8Cursor is a code editor built for programming with AI.Check if you run itEPSS 0.48%Nov 4, 2025
- High8.8Cursor is a code editor built for programming with AI.Check if you run itEPSS 0.38%Nov 4, 2025
- Medium6.0CVE-2025-59596 is a denial-of-service vulnerability in Secure Access Windows client versions 12.0 to 14.10 that is addressed in version 14.12.Check if you run itEPSS 0.22%Nov 4, 2025
- High8.8Cursor is a code editor built for programming with AI.Check if you run itEPSS 0.40%Nov 4, 2025
- High8.2CVE-2025-59595 is an internally discovered denial of service vulnerability in versions of Secure Access prior to 14.12.Check if you run itEPSS 0.37%Nov 4, 2025
Sort