Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- Medium5.4Missing authorization in Ivanti Connect Secure before 22.7R2.9 or 22.8R2, Ivanti Policy Secure before 22.7R1.6, Ivanti ZTA Gateway before 22.8R2.3-723 and Ivanti Neurons for SecureCheck if you run itEPSS 0.45%Sep 9, 2025
- High7.2A heap-buffer-overflow write exists in jpeg2000dec FFmpeg which allows an attacker to potentially gain remote code execution or cause denial of service via the channel…Check if you run itEPSS 0.44%Sep 9, 2025
- Medium4.7A Relative Path Traversal vulnerability [CWE-23] in FortiWeb 7.6.0 through 7.6.4, 7.4.0 through 7.4.8, 7.2.0 through 7.2.11, 7.0.2 through 7.0.11 may allow an authenticated attackeCheck this weekEPSS 10.65%Sep 9, 2025
- Low3.1A flaw was found in libssh's handling of key exchange (KEX) processes when a client repeatedly sends incorrect KEX guesses.Check if you run itEPSS 0.43%Sep 9, 2025
- Medium5.3A SQL injection vulnerability has been identified in the SMPP server component of the SMSEagle firmware, specifically affecting the handling of certain parameters within the serverCheck if you run itEPSS 0.23%Sep 9, 2025
- Medium5.3Missing authorization checks in the CSV download feature of TYPO3 CMS versions 11.0.0‑11.5.47, 12.0.0‑12.4.36, and 13.0.0‑13.4.17 allow backend users to disclose information from aCheck if you run itEPSS 0.24%Sep 9, 2025
- High7.1Missing authorization checks in the Workspace Module of TYPO3 CMS versions 9.0.0‑9.5.54, 10.0.0‑10.4.53, 11.0.0‑11.5.47, 12.0.0‑12.4.36, and 13.0.0‑13.4.17 allow backend users to dCheck if you run itEPSS 0.29%Sep 9, 2025
- High8.7A vulnerability has been identified in SIMATIC PCS neo V4.1 (All versions), SIMATIC PCS neo V5.0 (All versions), SIMATIC PCS neo V6.0 (All versions < V6.0 SP1 Update 1), User ManagCheck if you run itEPSS 0.54%Sep 9, 2025
- High8.7A vulnerability has been identified in SIMATIC PCS neo V4.1 (All versions), SIMATIC PCS neo V5.0 (All versions), SIMATIC PCS neo V6.0 (All versions < V6.0 SP1 Update 1), User ManagCheck if you run itEPSS 0.54%Sep 9, 2025
- High8.7A vulnerability has been identified in SIMATIC PCS neo V4.1 (All versions), SIMATIC PCS neo V5.0 (All versions), SIMATIC PCS neo V6.0 (All versions < V6.0 SP1 Update 1), User ManagCheck if you run itEPSS 0.50%Sep 9, 2025
- Critical9.3A vulnerability has been identified in SIMATIC PCS neo V4.1 (All versions), SIMATIC PCS neo V5.0 (All versions), SIMATIC PCS neo V6.0 (All versions < V6.0 SP1 Update 1), User ManagCheck if you run itEPSS 0.72%Sep 9, 2025
- Critical9.1Adobe Commerce and Magento Improper Input Validation VulnerabilityPatch nowKEVEPSS 95.35%Sep 9, 2025
- High8.0The AutomatorWP – Automator plugin for no-code automations, webhooks & custom integrations in WordPress plugin for WordPress is vulnerable to unauthorized modification of data dueCheck if you run itEPSS 0.46%Sep 9, 2025
- Medium5.4The AutomatorWP – Automator plugin for no-code automations, webhooks & custom integrations in WordPress plugin for WordPress is vulnerable to unauthorized access and modification oCheck if you run itEPSS 0.20%Sep 9, 2025
- Low3.5The AI ChatBot for WordPress WordPress plugin before 7.1.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform StoredCheck if you run itEPSS 0.26%Sep 9, 2025
- Low3.8The Compress & Upload WordPress plugin before 1.0.5 does not properly validate uploaded files, allowing high privilege users such as admin to upload arbitrary files on the server eCheck if you run itEPSS 0.29%Sep 9, 2025
- Medium6.4The Mikado Core plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 1.5.2 due to insufficient input sanitization andCheck if you run itEPSS 0.24%Sep 9, 2025
- Medium6.4The Wilmer Core plugin for WordPress is vulnerable to Stored Cross-Site Scripting via shortcodes in versions up to, and including, 2.4.5 due to insufficient input sanitization andCheck if you run itEPSS 0.24%Sep 9, 2025
- Medium5.0The The WP-Members Membership Plugin plugin for WordPress is vulnerable to arbitrary shortcode execution in all versions up to, and including, 3.5.4.2.Check if you run itEPSS 0.29%Sep 9, 2025
- Low2.0A vulnerability was found in Maccms10 2025.1000.4050.Check if you run itEPSS 0.33%Sep 9, 2025
- Low2.1A flaw has been found in uverif up to 3.2.Check if you run itEPSS 0.31%Sep 9, 2025
- Low2.0A weakness has been identified in SourceCodester Simple To-Do List System 1.0.Check if you run itEPSS 0.32%Sep 9, 2025
- Medium5.5A vulnerability was identified in SiempreCMS up to 1.3.6.Check if you run itEPSS 0.46%Sep 9, 2025
- Medium6.1Due to a Cross-Site Scripting (XSS) vulnerability in the SAP NetWeaver ABAP Platform, an unauthenticated attacker could generate a malicious link and make it publicly accessible.Check if you run itEPSS 0.23%Sep 9, 2025
- Medium5.5A vulnerability was determined in SiempreCMS up to 1.3.6.Check if you run itEPSS 0.33%Sep 9, 2025
Sort