Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- Medium6.5Dell PowerStore, version(s) 4.0.0.0, contain(s) an Use of Hard-coded Credentials vulnerability in the PowerStore image file.Check if you run itEPSS 0.33%May 28, 2025
- Medium4.3IBM Sterling Secure Proxy 6.2.0.0 through 6.2.0.1 could allow a remote attacker to traverse directories on the system.Check if you run itEPSS 0.54%May 28, 2025
- Medium5.9IBM Sterling Secure Proxy 6.0.0.0 through 6.0.3.1, 6.1.0.0 through 6.1.0.0, and 6.2.0.0 through 6.2.0.1 uses weaker than expected cryptographic algorithms that could allow an attacCheck if you run itEPSS 0.24%May 28, 2025
- Critical9.8IBM Tivoli Monitoring 6.3.0.7 through 6.3.0.7 Service Pack 19 could allow a remote attacker to execute arbitrary code due to improper validation of an index value of a dynamicallyCheck if you run itEPSS 1.10%May 28, 2025
- High7.3Lack of file validation in do_update_vps in Avast Business Antivirus for Linux 4.5 on Linux allows local user to spoof or tamper with the update file via an unverified file write.Check if you run itEPSS 0.22%May 28, 2025
- Medium5.1Reflected Cross-Site Scripting (XSS) vulnerability in Real Easy Store.Check if you run itEPSS 0.53%May 28, 2025
- Critical9.4aws-mcp-server MCP server is vulnerable to command injection.Check if you run itEPSS 1.25%May 28, 2025
- Medium6.5Improper privilege assignment in PAM JIT privilege sets in Devolutions Server allows a PAM user to perform PAM JIT requests on unauthorized groups by exploiting a user interface isCheck if you run itEPSS 0.38%May 28, 2025
- Medium6.9A vulnerability was found in SourceCodester Client Database Management System 1.0.Check if you run itEPSS 0.69%May 28, 2025
- Medium6.9A vulnerability, which was classified as critical, was found in Campcodes Online Hospital Management System 1.0.Check if you run itEPSS 1.01%May 28, 2025
- Medium4.8A vulnerability, which was classified as critical, has been found in SourceCodester Computer Store System 1.0.Check if you run itEPSS 0.34%May 28, 2025
- Medium6.9A vulnerability classified as critical was found in FreeFloat FTP Server 1.0.0.Check if you run itEPSS 0.75%May 28, 2025
- Medium5.3A Missing Authorization vulnerability has been found in DinoRANK.Check if you run itEPSS 0.33%May 28, 2025
- High7.8LLama-Index CLI version v0.12.20 contains an OS command injection vulnerability.Check if you run itEPSS 1.14%May 28, 2025
- Medium6.4The WP Extended plugin for WordPress is vulnerable to Stored Cross-Site Scripting via SVG File uploads in all versions up to, and including, 3.0.15 due to insufficient input sanitiCheck if you run itEPSS 0.31%May 28, 2025
- Critical9.1Deserialization of Untrusted Data vulnerability in Apache InLong.Check if you run itEPSS 0.86%May 28, 2025
- Medium6.5Deserialization of Untrusted Data vulnerability in Apache InLong.Check if you run itEPSS 0.86%May 28, 2025
- Low2.2A insertion of sensitive information into log file in Fortinet FortiPortal versions 7.4.0, versions 7.2.0 through 7.2.5, and versions 7.0.0 through 7.0.9 may allow an authenticatedCheck if you run itEPSS 0.25%May 28, 2025
- Medium4.8A exposure of sensitive system information to an unauthorized control sphere vulnerability in Fortinet FortiClientWindows 7.2.0 through 7.2.1, FortiClientWindows 7.0.13 through 7.0Check if you run itEPSS 0.57%May 28, 2025
- Critical9.0A missing authentication for critical function in Fortinet FortiProxy versions 7.6.0 through 7.6.1, FortiSwitchManager version 7.2.5, and FortiOS versions 7.4.4 through 7.4.6 and vCheck if you run itEPSS 0.95%May 28, 2025
- Medium4.8A integer overflow or wraparound in Fortinet FortiOS versions 7.2.0 through 7.2.7, versions 7.0.0 through 7.0.14 may allow a remote unauthenticated attacker to crash the csfd daemoCheck if you run itEPSS 0.87%May 28, 2025
- Low2.1A missing authorization in Fortinet FortiManager versions 7.2.0 through 7.2.1, and versions 7.0.0 through 7.0.7 may allow an authenticated attacker to overwrite global threat feedsCheck if you run itEPSS 0.21%May 28, 2025
- Low3.4A buffer over-read in Fortinet FortiOS versions 7.4.0 through 7.4.3, versions 7.2.0 through 7.2.7, and versions 7.0.0 through 7.0.14 may allow a remote unauthenticated attacker toCheck if you run itEPSS 0.82%May 28, 2025
- High7.4An Incorrect Authorization vulnerability [CWE-863] in FortiClient Mac 7.4.0 through 7.4.2, 7.2.0 through 7.2.8, 7.0.0 through 7.0.14 may allow a local attacker to escalate privilegCheck if you run itEPSS 0.20%May 28, 2025
- Critical9.3Improper Neutralization of Special Elements used in a Command ('Command Injection')Patch nowKEVEPSS 71.60%May 28, 2025
Sort