Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High7.8A flaw was found in sudo.Check if you run itEPSS 0.32%Sep 23, 2026
- High7.8[SECURITY] [DSA 6555-1] librsvg security updateCheck if you run itEPSS 0.53%Sep 23, 2026
- High7.8A code execution flaw was found in Emacs, affecting versions prior to 31.2.Check if you run itEPSS 0.20%Sep 23, 2026
- High8.8A local privilege escalation vulnerability exists in the installer of Foxit PDF Editor for macOS due to insufficient validation of a user-modifiable configuration valu…Check if you run itEPSS 0.15%Sep 23, 2026
- Medium6.8The Real3D Flipbook WordPress plugin before 5.4 does not sanitize or escape several flipbook editor fields before rendering them back in the admin editor, allowing use…Check if you run itEPSS 0.43%Sep 23, 2026
- High7.8ZDI-26-740: Foxit PDF Reader PRC Stream Parsing Out-Of-Bounds Write Remote Code Execution VulnerabilityCheck if you run itEPSS 0.17%Sep 23, 2026
- Medium6.1ZDI-26-736: Foxit PDF Reader PDF File Parsing Out-Of-Bounds Read Information Disclosure VulnerabilityCheck if you run itEPSS 0.15%Sep 23, 2026
- High7.5IBM Financial Transaction Manager (FTM) for RedHat OpenShift 4.0.6.0 through 4.0.6.0.0.6.0 Refresh (Operator 4.4.6+20260807.081800)4.0.7.04.0.8.04.0.9.04.0.10.0 Interi…Check if you run itEPSS 0.21%Sep 22, 2026
- Critical9.8IBM Financial Transaction Manager (FTM) for RedHat OpenShift could allow a remote unauthenticated attacker to view and modify sensitive information and cause a denial…Check if you run itEPSS 0.24%Sep 22, 2026
- Medium5.9IBM Concert 1.0.0 through 3.0.0 uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information.Check if you run itEPSS 0.21%Sep 22, 2026
- Medium5.3IBM Concert 1.0.0 through 3.0.0 could allow a remote attacker to cause a denial of service using a specially crafted regular expression that would cause excessive reso…Check if you run itEPSS 0.49%Sep 22, 2026
- UnknownCVE-2026-89019Open the advisorySep 22, 2026
- High8.7CVE-2026-94450 - Potential denial of service when configured to send Retry packets in s2n-quicCheck if you run itEPSS 1.94%Sep 22, 2026
- Medium5.5CAI Content Credentials is affected by an Integer Overflow or Wraparound vulnerability that could result in an application denial-of-service.Check if you run itEPSS 0.25%Sep 22, 2026
- Medium4.3CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass.Check if you run itEPSS 0.59%Sep 22, 2026
- Medium6.5CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass.Check if you run itEPSS 0.72%Sep 22, 2026
- Medium4.3CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass.Check if you run itEPSS 0.59%Sep 22, 2026
- Medium5.5CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in an application denial-of-service.Check if you run itEPSS 0.24%Sep 22, 2026
- High7.5CAI Content Credentials is affected by an Uncontrolled Resource Consumption vulnerability that could lead to application denial-of-service.Check if you run itEPSS 0.90%Sep 22, 2026
- High7.5CAI Content Credentials is affected by an Improper Input Validation vulnerability that could result in a Security feature bypass.Check if you run itEPSS 0.79%Sep 22, 2026
- High7.5A flaw was found in rpcbind.Check if you run itEPSS 0.43%Sep 22, 2026
- High8.8The BM Content Builder plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the ux_cb_remove_layout_ajax() and ux_…Check if you run itEPSS 0.90%Sep 22, 2026
- Medium6.5The BM Content Builder plugin for WordPress is vulnerable to Directory Traversal in all versions up to 3.17.1 (exclusive) via the ux_cb_page_customize_save_layout_ajax() function.Check if you run itEPSS 0.79%Sep 22, 2026
- Medium5.3The Handily plugin for WordPress is vulnerable to unauthorized payment settings modification due to missing authorization checks in all versions up to, and including, 1.0.3.Check if you run itEPSS 0.32%Sep 22, 2026
- Medium5.3The PixelPlay plugin for WordPress is vulnerable to unauthorized API key deletion due to missing authorization checks in all versions up to, and including, 1.0.2.Check if you run itEPSS 0.32%Sep 22, 2026
Sort