Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High7.3Siemens Simcenter Femap contains a memory corruption vulnerability while parsing specially crafted IPT files.Check if you run itEPSS 0.20%May 12, 2026
- High8.2A malicious user could craft input that is stored in conversation memory and later interpreted by the model in an unintended way.Check if you run itEPSS 0.22%May 12, 2026
- High7.5Spring AI's chat memory component contained a problematic default that, when not explicitly overridden, could result in unintended data exposure between users.Check if you run itEPSS 0.26%May 12, 2026
- Low2.9The application does not impose strict enough restrictions on directory access permissions, posing a risk that other malicious applications could obtain sensitive information.Check if you run itEPSS 0.09%May 12, 2026
- High7.5multiparty@4.2.3 and lower versions are vulnerable to denial of service via uncaught exception.Check if you run itEPSS 0.33%May 12, 2026
- Critical9.2Prior to 2025-11-03, well-intended users of Terraform or REST API for Google Cloud AlloyDB for PostgreSQL could have created clusters with an insecure default password…Check if you run itEPSS 0.24%May 12, 2026
- High7.3A vulnerability has been identified in Solid Edge SE2026 (All versions < V226.0 Update 5).Check if you run itEPSS 0.11%May 12, 2026
- Critical9.3A vulnerability has been identified in ROS# (All versions < V2.2.2).Check if you run itEPSS 0.49%May 12, 2026
- High8.7A vulnerability has been identified in Teamcenter V2312 (All versions < V2312.0014), Teamcenter V2406 (All versions < V2406.0012), Teamcenter V2412 (All versions < V24…Check if you run itEPSS 0.29%May 12, 2026
- High7.0Affected devices do not properly restrict access to the web browser via the Control Panel when no corresponding security mechanisms are in place.Check if you run itEPSS 0.11%May 12, 2026
- High8.7A vulnerability has been identified in SIMATIC CN 4100 (All versions < V5.0).Check if you run itEPSS 0.32%May 12, 2026
- High8.8A vulnerability has been identified in SIMATIC CN 4100 (All versions < V5.0).Check if you run itEPSS 0.30%May 12, 2026
- Medium4.3The Motors – Car Dealership & Classified Listings plugin for WordPress is vulnerable to Payment Bypass via insecure user meta update in all versions up to, and includi…Check if you run itEPSS 0.22%May 12, 2026
- High7.2A vulnerability has been identified in blueplanet 100 NX3 M8 (All versions), blueplanet 100 TL3 GEN2 (All versions < V6.1.4.9), blueplanet 105 TL3 (All versions < V3.9…Check if you run itEPSS 0.19%May 12, 2026
- High8.7The affected devices contain a null pointer dereference vulnerability while processing specially crafted IPv4 requests.Check if you run itEPSS 0.32%May 12, 2026
- Medium6.9A vulnerability has been identified in SIPROTEC 5 6MD84 (CP300) (All versions = V7.80 = V7.80 = V7.80 = V7.80 = V7.80 = V7.80), SIPROTEC 5 7SA82 (CP150) (All versions…Check if you run itEPSS 0.31%May 12, 2026
- Medium5.3The Slek Gateway for WooCommerce plugin for WordPress is vulnerable to Information Exposure in version 1.0.Check if you run itEPSS 0.25%May 12, 2026
- Medium4.3The Woo Commerce Minimum Weight plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to and including 3.0.1.Check if you run itEPSS 0.13%May 12, 2026
- Medium5.3The HEL Online Classroom: AI-powered Online Classrooms plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 1.0.3.Check if you run itEPSS 0.31%May 12, 2026
- Medium4.8The GWD Connect plugin for WordPress is vulnerable to missing authorization to limited code execution in all versions up to, and including, 2.9.Check if you run itEPSS 0.27%May 12, 2026
- Medium6.5webpack-dev-server versions up to and including 5.2.3 are vulnerable to cross-origin source code exposure when serving over a non-potentially trustworthy origin such as plain HTTP.Check if you run itEPSS 0.29%May 12, 2026
- High7.5The AI Chatbot & Workflow Automation by AIWU plugin for WordPress is vulnerable to SQL Injection in versions up to, and including, 1.4.17 due to insufficient escaping…Check if you run itEPSS 0.41%May 12, 2026
- High8.2An unauthenticated remote attacker may exhaust all available TCP connections in the CODESYS Modbus TCP Server stack if a race condition in connection handling is succe…Check if you run itEPSS 0.35%May 12, 2026
- High7.3ACAP applications can gain elevated privileges due to improper input validation during the installation process, potentially leading to privilege escalation.Check if you run itEPSS 0.10%May 12, 2026
- Medium4.6The automatic folder creation feature of Lhaz and Lhaz+ provided by Chitora soft contains a path traversal vulnerability.Check if you run itEPSS 0.15%May 12, 2026
Sort