Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- Medium6.5Wagtail is an open source content management system built on Django.Check if you run itEPSS 0.20%May 11, 2026
- High8.9Grav is a file-based Web platform.Check if you run itEPSS 0.30%May 11, 2026
- High8.8Grav is a file-based Web platform.Patch nowKEVEPSS 0.60%May 11, 2026
- Critical9.1Grav is a file-based Web platform.Check if you run itEPSS 3.94%May 11, 2026
- High7.5Docling's JATS XML backend is vulnerable to XML Entity Expansion (XXE) attacks thru 2.61.0.Check if you run itEPSS 0.35%May 11, 2026
- Medium6.5GPT-Pilot thru commit 0819827ce20346ef5f25b3fe29293cb448840565 (2025-09-03) contains a command injection vulnerability (CWE-78) in the Executor.run() method.Check if you run itEPSS 0.70%May 11, 2026
- Medium6.1A reflected cross-site scripted (XSS) vulnerability in the dfm-menu_maintenance.php component of GmbH Mecury Managed Print Services (docuForm) v11.11c allows attackers…Check if you run itEPSS 0.24%May 11, 2026
- Low2.1A vulnerability was identified in Open5GS up to 2.7.7.Check if you run itEPSS 0.37%May 11, 2026
- Low2.1A vulnerability was determined in Open5GS up to 2.7.7.Check if you run itEPSS 0.38%May 11, 2026
- High8.6The Magic Link authentication flow accepts multiple invalid authentication requests without adequate rate limiting or resource control, leading to uncontrolled memory usage growth.Check if you run itEPSS 0.32%May 11, 2026
- Medium5.1ATutor is vulnerable to Reflected XSS in /install/install.php endpoint.Check if you run itEPSS 0.39%May 11, 2026
- Medium5.1ATutor is vulnerable to Reflected XSS in /install/upgrade.php endpoint.Check if you run itEPSS 0.39%May 11, 2026
- High8.6Path traversal vulnerability exists in GROWI v7.5.0 and earlier, which may allow an attacker to execute arbitrary EJS templates on the server when an email server is r…Check if you run itEPSS 0.50%May 11, 2026
- High7.8Dell ECS versions 3.8.1.0 through 3.8.1.7 and Dell ObjectScale versions prior to 4.3.0.0, contains a use of hard-coded credentials vulnerability.Check if you run itEPSS 0.22%May 11, 2026
- Critical9.8Dell ECS versions 3.8.1.0 through 3.8.1.7 and Dell ObjectScale versions prior to 4.3.0.0, contains an improper neutralization of formula elements in a CSV File vulnera…Check if you run itEPSS 0.32%May 11, 2026
- High8.8Dell Automation Platform versions prior to 2.0.0.0, contains a missing authorization vulnerability.Check if you run itEPSS 0.24%May 11, 2026
- Medium6.7Dell ECS versions 3.8.1.0 through 3.8.1.7 and Dell ObjectScale versions prior to 4.3.0.0, contains an improper privilege management vulnerability in the OS.Check if you run itEPSS 0.10%May 11, 2026
- High8.8The software fails to enforce role-based access controls for certain Gateway API invocations.Check if you run itEPSS 0.17%May 11, 2026
- Medium5.6Dell ECS versions 3.8.1.0 through 3.8.1.7 and Dell ObjectScale versions prior to 4.3.0.0, contains an authentication bypass by assumed-immutable data vulnerability in…Check if you run itEPSS 0.24%May 11, 2026
- Medium4.3The check user account lock states feature within the email OTP flow fails to validate user input, allowing an attacker to infer the existence of registered user accounts.Check if you run itEPSS 0.18%May 11, 2026
- Medium6.5The OpenSearch logging provider, when configured with a URL that embeds credentials (for example ), wrote the full host URL — including the embedded credentials — into…Check if you run itEPSS 0.41%May 11, 2026
- Medium6.5The Elasticsearch logging provider, when configured with a URL that embeds credentials (for example ), wrote the full host URL — including the embedded credentials — i…Check if you run itEPSS 0.41%May 11, 2026
- Medium6.5WebDyne::Session versions before 3.003_704 for Perl generate the session id insecurely.Check if you run itEPSS 0.33%May 11, 2026
- Medium5.3Zephyr sockets created with can still negotiate a TLS 1.2 connection when both TLS versions are enabled in Kconfig, because the socket-level protocol selection is not…Check if you run itEPSS 0.24%May 11, 2026
- Low2.0A vulnerability was identified in D-Link DNS-320 2.06B01.Check if you run itEPSS 5.10%May 11, 2026
Sort