Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High8.6Nginx UI is a web user interface for the Nginx web server.Check if you run itEPSS 0.27%Apr 20, 2026
- Critical9.9Spinnaker is an open source, multi-cloud continuous delivery platform.Check if you run itEPSS 0.55%Apr 20, 2026
- Critical9.9Spinnaker is an open source, multi-cloud continuous delivery platform.Check if you run itEPSS 0.62%Apr 20, 2026
- High7.8A local attacker who can execute privileged CSR operations (or can induce firmware to do so) performs carefully crafted reads/writes to menvcfg (e.g., csrrs in M-mode).Check if you run itEPSS 0.11%Apr 20, 2026
- Medium5.7Cryptographic algorithm downgrade in the caching layer of Amazon AWS Encryption SDK for Python before version 3.3.1 and before version 4.0.5 might allow an authenticat…Check if you run itEPSS 0.10%Apr 20, 2026
- Critical9.2Vvveb CMS v1.0.8.2 contains a remote code execution vulnerability in its media management functionality where a missing return statement in the file rename handler all…Check if you run itEPSS 0.63%Apr 20, 2026
- High8.7Vvveb CMS 1.0.8.2 contains a remote code execution vulnerability in its media upload handler that allows authenticated attackers to execute arbitrary operating system…Check if you run itEPSS 0.62%Apr 20, 2026
- High8.1The Everest Forms plugin for WordPress is vulnerable to Arbitrary File Read and Deletion in all versions up to, and including, 3.4.4.Check if you run itEPSS 1.02%Apr 20, 2026
- Critical9.3Flowsint is an open-source OSINT graph exploration tool designed for cybersecurity investigation, transparency, and verification.Check if you run itEPSS 0.51%Apr 20, 2026
- Critical9.8NEMU contains an implementation flaw in its RISC-V Hypervisor CSR handling where henvcfg[7:4] (CBIE/CBCFE/CBZE-related fields) is incorrectly masked/updated based on m…Check if you run itEPSS 0.45%Apr 20, 2026
- High7.5NEMU (OpenXiangShan/NEMU) before v2025.12.r2 contains an improper instruction-validation flaw in its RISC-V Vector (RVV) decoder.Check if you run itEPSS 0.54%Apr 20, 2026
- Medium4.5A vulnerability in the SQL Box in the admin interface of OTRS leads to an uncontrolled resource consumption leading to a DoS against the webserver.Check if you run itEPSS 0.19%Apr 20, 2026
- Medium6.3OpenClaw versions 2026.4.7 before 2026.4.15 fail to enforce local-root containment on tool-result media paths, allowing arbitrary local and UNC file access.Check if you run itEPSS 0.26%Apr 20, 2026
- Medium5.4Cross Site Scripting vulnerability in Apartment Visitors Management System Apartment Visitors Management System V1.1 in the visname parameter of visitors-form.php.Check if you run itEPSS 0.17%Apr 20, 2026
- High7.5SQL Injection vulnerability in Apartment Visitors Management System Apartment Visitors Management System V1.1 in the email parameter of the forgot password page (forgo…Check if you run itEPSS 0.29%Apr 20, 2026
- Medium6.4GFI HelpDesk before 4.99.9 contains a stored cross-site scripting vulnerability in the ticket subject field that allows authenticated staff members to inject malicious…Check if you run itEPSS 0.15%Apr 20, 2026
- Medium5.1GFI HelpDesk before 4.99.10 contains a stored cross-site scripting vulnerability in the Reports module where the title parameter is passed directly to SWIFT_Report::Cr…Check if you run itEPSS 0.14%Apr 20, 2026
- Medium5.1GFI HelpDesk before 4.99.9 contains a stored cross-site scripting vulnerability in the Troubleshooter module where the subject POST parameter is not sanitized in Contr…Check if you run itEPSS 0.14%Apr 20, 2026
- Medium4.8GFI HelpDesk before 4.99.9 contains a stored cross-site scripting vulnerability in the language management functionality where the charset POST parameter is passed dir…Check if you run itEPSS 0.15%Apr 20, 2026
- Medium4.8GFI HelpDesk before 4.99.9 contains a stored cross-site scripting vulnerability in the template group creation and editing functionality that allows authenticated admi…Check if you run itEPSS 0.15%Apr 20, 2026
- Medium5.5A vulnerability was found in ericc-ch copilot-api up to 0.7.0.Check if you run itEPSS 0.18%Apr 20, 2026
- High8.7KissFFT before commit 8a8e66e contains an integer overflow vulnerability in the kiss_fftndr_alloc() function in kiss_fftndr.c where the allocation size calculation dim…Check if you run itEPSS 0.29%Apr 20, 2026
- Medium6.7Dell PowerProtect Data Domain appliances, versions 7.7.1.0 through 8.6.0.0 and version 8.7.0.0, LTS2025 release versions 8.3.1.0 through 8.3.1.20, LTS2024 release vers…Check if you run itEPSS 0.09%Apr 20, 2026
- Medium6.6python-dotenv reads key-value pairs from a .env file and can set them as environment variables.Check if you run itEPSS 0.25%Apr 20, 2026
- Medium6.7Dell PowerProtect Data Domain, versions 7.7.1.0 through 8.6, LTS2025 release version 8.3.1.0 through 8.3.1.20, LTS2024 release versions 7.13.1.0 through 7.13.1.60 cont…Check if you run itEPSS 0.13%Apr 20, 2026
Sort