Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High8.5Relative Path Traversal vulnerability in Apache Ignite REST API.Check if you run itEPSS 0.53%May 28, 2026
- Medium4.3GitLab has remediated an issue in GitLab CE/EE affecting all versions from 18.9 before 18.10.7, 18.11 before 18.11.4, and 19.0 before 19.0.1 that under certain conditi…Check if you run itEPSS 0.19%May 28, 2026
- High7.7A flaw was found in KubeVirt's virt-exportserver component.Check if you run itEPSS 0.52%May 28, 2026
- Medium4.3The Equalize Digital Accessibility Checker – WCAG, ADA, EAA and Section 508 compliance plugin for WordPress is vulnerable to authorization bypass in all versions up to…Check if you run itEPSS 0.30%May 28, 2026
- Medium4.3The Visualizer: Tables and Charts Manager for WordPress plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 3.11.14.Check if you run itEPSS 0.24%May 28, 2026
- Medium4.3The PDF Embedder plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.9.3 via the enqueue_block_assets.Check if you run itEPSS 0.38%May 28, 2026
- Medium6.5The Photo Gallery by 10Web – Mobile-Friendly Image Gallery plugin for WordPress is vulnerable to time-based blind SQL Injection via the 'order_by' parameter in all ver…Check if you run itEPSS 0.50%May 28, 2026
- Medium5.3The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and i…Check if you run itEPSS 0.56%May 28, 2026
- High8.8The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to unauthenticated privilege escalation in versions up to and including 3.29.2.Check if you run itEPSS 0.74%May 28, 2026
- Critical9.8A flaw was found in Samba.Check if you run itEPSS 2.50%May 28, 2026
- Medium6.4The Shariff Wrapper plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'headline' parameter in the [shariff] shortcode in all versions up to, an…Check if you run itEPSS 0.22%May 28, 2026
- Medium5.1Cross Site Scripting vulnerability in Follet School Solutions Destiny before v22.0.1 AU1 allows a remote attacker to run arbitrary client-side code via the site parame…Check if you run itEPSS 0.32%May 28, 2026
- Medium5.1Cross Site Scripting vulnerability in Follet School Solutions Destiny before v22.0.1 AU1 allows a remote attacker to run arbitrary client-side code via the showSupport…Check if you run itEPSS 0.32%May 28, 2026
- Medium6.3A stored cross-site scripting (XSS) vulnerability exists in the notification panel of CTI Transmute in versions prior to the patched release.Check if you run itEPSS 0.26%May 28, 2026
- Medium4.3The PeachPay — Payments & Express Checkout for WooCommerce (supports Stripe, PayPal, Square, Authorize.net, NMI) plugin for WordPress is vulnerable to Cross-Site Reque…Check if you run itEPSS 0.14%May 28, 2026
- High8.8The GutenBee – Gutenberg Blocks plugin for WordPress is vulnerable to Arbitrary File Upload in all versions up to, and including, 2.20.1 via the gutenbee_file_and_ext_…Check if you run itEPSS 0.68%May 28, 2026
- Medium4.3The 3D Viewer – 3D Model Viewer – Augmented Reality – Virtual Try On plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 2.0.1.Check if you run itEPSS 0.23%May 28, 2026
- High8.6The Eupago Gateway For Woocommerce WordPress plugin before 4.7.2 does not properly restrict access to its refund request handler, allowing unauthenticated attackers to…Check if you run itEPSS 0.21%May 28, 2026
- High7.5The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to time-based blind SQL Injection via the 'append_whe…Check if you run itEPSS 0.55%May 28, 2026
- Medium6.1The Easy Updates Manager plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'paged' parameter in versions up to, and including, 9.0.20 This i…Check if you run itEPSS 0.21%May 28, 2026
- Medium5.3The User Registration & Membership – Free & Paid Memberships, Subscriptions, Content Restriction, User Profile, Custom User Registration & Login Builder plugin for Wor…Check if you run itEPSS 0.35%May 28, 2026
- High7.2The SlimStat Analytics plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'User-Agent' header in all versions up to, and including, 5.4.11 due t…Check if you run itEPSS 0.44%May 28, 2026
- Medium4.3The SMTP2GO for WordPress – Email Made Easy plugin for WordPress is vulnerable to unauthorized access in all versions up to, and including, 1.16.0.Check if you run itEPSS 0.25%May 28, 2026
- Medium5.3The Geo Mashup plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.13.19.Check if you run itEPSS 0.33%May 28, 2026
- High7.2The HT Contact Form – Drag & Drop Form Builder for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'file_upload' parameter in all v…Check if you run itEPSS 0.29%May 28, 2026
Sort