Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- Medium6.3docuFORM Managed Print Service Client 11.11c is vulnerable to arbitrary file upload via pmupdate.php.Check if you run itEPSS 0.27%May 11, 2026
- Medium5.4docuFORM Managed Print Service Client 11.11c is vulnerable to a session fixation attack via the login page of the application.Check if you run itEPSS 0.22%May 11, 2026
- High7.3A reflected cross-site scripted (XSS) vulnerability in the dfm-menu_orderopt.php component of GmbH Mecury Managed Print Services (docuForm) v11.11c allows attackers to…Check if you run itEPSS 0.29%May 11, 2026
- High7.3A reflected cross-site scripted (XSS) vulnerability in the dfm-menu_markeralerts.php component of GmbH Mecury Managed Print Services (docuForm) v11.11c allows attacker…Check if you run itEPSS 0.29%May 11, 2026
- High7.3A reflected cross-site scripted (XSS) vulnerability in the acc-menu_pricess.php component of GmbH Mecury Managed Print Services (docuForm) v11.11c allows attackers to…Check if you run itEPSS 0.29%May 11, 2026
- High7.3A reflected cross-site scripted (XSS) vulnerability in the dfm-menu_alerts.php component of GmbH Mecury Managed Print Services (docuForm) v11.11c allows attackers to e…Check if you run itEPSS 0.29%May 11, 2026
- Medium6.1A reflected cross-site scripted (XSS) vulnerability in the acc-menu_billings.php component of GmbH Mecury Managed Print Services (docuForm) v11.11c allows attackers to…Check if you run itEPSS 0.24%May 11, 2026
- Medium6.1A reflected cross-site scripted (XSS) vulnerability in the dfm-menu_departments.php component of GmbH Mecury Managed Print Services (docuForm) v11.11c allows attackers…Check if you run itEPSS 0.24%May 11, 2026
- Medium6.1A reflected cross-site scripted (XSS) vulnerability in the dfm-menu_maintenance.php component of GmbH Mecury Managed Print Services (docuForm) v11.11c allows attackers…Check if you run itEPSS 0.24%May 11, 2026
- Medium6.1A reflected cross-site scripted (XSS) vulnerability in the acc-menu_papers.php component of GmbH Mecury Managed Print Services (docuForm) v11.11c allows attackers to e…Check if you run itEPSS 0.24%May 11, 2026
- Medium6.1A reflected cross-site scripted (XSS) vulnerability in the dfm-menu_coveragealerts.php component of GmbH Mecury Managed Print Services (docuForm) v11.11c allows attack…Check if you run itEPSS 0.24%May 11, 2026
- Medium6.1A reflected cross-site scripted (XSS) vulnerability in the dfm-menu_firmware.php component of GmbH Mecury Managed Print Services (docuForm) v11.11c allows attackers to…Check if you run itEPSS 0.24%May 11, 2026
- Low2.1A security flaw has been discovered in Open5GS up to 2.7.7.Check if you run itEPSS 0.37%May 11, 2026
- Low2.1A vulnerability was identified in Open5GS up to 2.7.7.Check if you run itEPSS 0.37%May 11, 2026
- High8.0A flaw was found in Cockpit.Check if you run itEPSS 1.02%May 11, 2026
- Low2.1A vulnerability was determined in Open5GS up to 2.7.7.Check if you run itEPSS 0.38%May 11, 2026
- High7.2Due to not validating the organization context when executing adaptive authentication flows, the WSO2 Identity Server allows adaptive authentication logic to be trigge…Check if you run itEPSS 0.37%May 11, 2026
- High8.6The Magic Link authentication flow accepts multiple invalid authentication requests without adequate rate limiting or resource control, leading to uncontrolled memory usage growth.Check if you run itEPSS 0.32%May 11, 2026
- Medium5.1ATutor is vulnerable to Reflected XSS in /install/install.php endpoint.Check if you run itEPSS 0.39%May 11, 2026
- Medium5.1ATutor is vulnerable to Reflected XSS in /install/upgrade.php endpoint.Check if you run itEPSS 0.39%May 11, 2026
- High8.6Path traversal vulnerability exists in GROWI v7.5.0 and earlier, which may allow an attacker to execute arbitrary EJS templates on the server when an email server is r…Check if you run itEPSS 0.50%May 11, 2026
- High7.8Dell ECS versions 3.8.1.0 through 3.8.1.7 and Dell ObjectScale versions prior to 4.3.0.0, contains a use of hard-coded credentials vulnerability.Check if you run itEPSS 0.22%May 11, 2026
- Critical9.8Dell ECS versions 3.8.1.0 through 3.8.1.7 and Dell ObjectScale versions prior to 4.3.0.0, contains an improper neutralization of formula elements in a CSV File vulnera…Check if you run itEPSS 0.32%May 11, 2026
- High8.8Dell Automation Platform versions prior to 2.0.0.0, contains a missing authorization vulnerability.Check if you run itEPSS 0.24%May 11, 2026
- Medium6.7Dell ECS versions 3.8.1.0 through 3.8.1.7 and Dell ObjectScale versions prior to 4.3.0.0, contains an improper privilege management vulnerability in the OS.Check if you run itEPSS 0.10%May 11, 2026
Sort