Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High7.5The Forminator Forms – Contact Form, Payment Form & Custom Form Builder plugin for WordPress is vulnerable to Path Traversal in versions up to, and including, 1.52.1 v…Check if you run itEPSS 0.77%May 5, 2026
- Critical9.3Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Saleswonder LLC WebinarIgnition allows Blind SQL Injection.Check if you run itEPSS 0.35%May 5, 2026
- Medium6.5The GenerateBlocks plugin for WordPress is vulnerable to Insecure Direct Object Reference in all versions up to, and including, 2.2.0.Check if you run itEPSS 0.54%May 5, 2026
- Medium5.3The Forminator plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.52.0.Check if you run itEPSS 0.37%May 5, 2026
- High8.9A security flaw has been discovered in Totolink A8000RU 7.1cu.643_b20200521.Check if you run itEPSS 1.79%May 5, 2026
- Low2.1A vulnerability was identified in itsourcecode Courier Management System 1.0.Check if you run itEPSS 0.20%May 5, 2026
- Medium5.5A vulnerability was found in 54yyyu code-mcp up to 4cfc4643541a110c906d93635b391bf7e357f4a8.Check if you run itEPSS 1.47%May 5, 2026
- Medium5.5A vulnerability has been found in 54yyyu code-mcp up to 4cfc4643541a110c906d93635b391bf7e357f4a8.Check if you run itEPSS 0.42%May 5, 2026
- Medium6.5The ElementsKit Elementor Addons plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the function in all versi…Check if you run itEPSS 0.36%May 5, 2026
- Medium5.5A flaw has been found in UsamaK98 python-notebook-mcp up to a05a232815809a7e425b5fa7be26e0d4369894c2.Check if you run itEPSS 0.41%May 5, 2026
- Medium6.5The EmailKit plugin for WordPress is vulnerable to Arbitrary File Read in all versions up to and including 1.6.5.Check if you run itEPSS 0.57%May 5, 2026
- Critical9.8The Geeky Bot plugin for WordPress is vulnerable to Missing Authorization in versions up to, and including, 1.2.2.Check if you run itEPSS 0.46%May 5, 2026
- Medium6.4The Royal Addons for Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the Instagram Feed widget's 'instagram_follow_text' setting in all…Check if you run itEPSS 0.28%May 5, 2026
- High7.2The Royal Elementor Addons plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'status' parameter in the wpr_update_form_action_meta AJAX action…Check if you run itEPSS 0.36%May 5, 2026
- Medium6.4The WP Carousel Free plugin for WordPress is vulnerable to Stored Cross-Site Scripting via crafted fancybox attributes in all versions up to, and including, 2.7.10.Check if you run itEPSS 0.28%May 5, 2026
- High7.5The GeekyBot — Generate AI Content Without Prompt, Chatbot and Lead Generation plugin for WordPress is vulnerable to SQL Injection via the 'attributekey' parameter in…Check if you run itEPSS 0.28%May 5, 2026
- High8.7Vulnerability in the Oracle MCP Server Helper Tool product of Oracle Open Source Projects (component: helper tool).Check if you run itEPSS 0.22%May 5, 2026
- Medium6.4The Gutenverse – Ultimate WordPress FSE Blocks Addons & Ecosystem plugin for WordPress is vulnerable to Server-Side Request Forgery in versions up to, and including, 3…Check if you run itEPSS 0.15%May 5, 2026
- Medium6.1The Blog Settings plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'page' parameter in all versions up to, and including, 1.0.Check if you run itEPSS 0.21%May 5, 2026
- Medium6.1The Publish 2 Ping.fm plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 1.1.Check if you run itEPSS 0.12%May 5, 2026
- Medium4.3The addfreespace plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 0.1.3.Check if you run itEPSS 0.16%May 5, 2026
- Medium4.3The DX Sources plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 2.0.1.Check if you run itEPSS 0.13%May 5, 2026
- Medium6.1The Zingaya Click-to-Call plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'email', 'first_name', 'last_name', and 'phone' parameters on th…Check if you run itEPSS 0.22%May 5, 2026
- Medium6.4The Simple Owl Shortcodes plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'num' attribute of the 'owls_wrapper' shortcode in all versions up…Check if you run itEPSS 0.18%May 5, 2026
- Medium6.4The WP-Clippy plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's shortcode in all versions up to, and including, 1.0.0.Check if you run itEPSS 0.19%May 5, 2026
Sort