Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- Medium6.6NLnet Labs Unbound 1.16.2 up to and including version 1.25.0 has a vulnerability of the 'ghost domain names' family of attacks that could extend the ghost domain windo…Check if you run itEPSS 0.14%May 20, 2026
- Medium6.7Dell SmartFabric Storage Software, versions prior to 1.4.5, contains an Improper Neutralization of Special Elements used in a Command ('Command Injection') vulnerability.Check if you run itEPSS 0.45%May 20, 2026
- Critical9.1NLnet Labs Unbound 1.19.1 up to and including version 1.25.0 has a vulnerability in the DNSSEC validator that enables denial of service and possible remote code execut…Check if you run itEPSS 1.42%May 20, 2026
- Medium4.6NLnet Labs Unbound 1.6.2 up to and including version 1.25.0 has a denial of service vulnerability when compiled with DNSCrypt support ('--enable-dnscrypt').Check if you run itEPSS 0.34%May 20, 2026
- Critical9.3SureCart version prior to 4.2.1 are vulnerable to authenticated SQL injection via multiple parameters ('model_name', 'model_id', 'integration_id', 'provider') on the R…Check if you run itEPSS 0.35%May 20, 2026
- Critical9.3NextGEN Gallery version prior to 4.2.1 are vulnerable to authenticated SQL injection via the 'orderby' parameter on the REST API endpoints '/imagely/v1/galleries' and…Check if you run itEPSS 0.29%May 20, 2026
- Medium4.3The Anomify AI – Anomaly Detection and Alerting plugin for WordPress is vulnerable to Cross-Site Request Forgery (CSRF) leading to Stored Cross-Site Scripting (XSS) in…Check if you run itEPSS 0.17%May 20, 2026
- High8.8The AcyMailing – An Ultimate Newsletter Plugin and Marketing Automation Solution for WordPress plugin for WordPress is vulnerable to Missing Authorization in versions…Check if you run itEPSS 0.34%May 20, 2026
- Medium5.8The Decent Comments WordPress plugin before 3.0.2 does not restrict access to comment author email addresses and post author email addresses via its REST API endpoint,…Check if you run itEPSS 0.27%May 20, 2026
- Medium4.3The Photo Gallery, Sliders, Proofing and Themes – NextGEN Gallery plugin for WordPress is vulnerable to Insecure Direct Object Reference in versions up to and including 4.2.0.Check if you run itEPSS 0.26%May 20, 2026
- Medium6.1The Email Encoder WordPress plugin before 2.4.7 does not escape email addresses retrieved via user input, allowing unauthenticated attackers to perform Stored XSS attacksCheck if you run itEPSS 0.25%May 20, 2026
- High8.1In memcached before 1.6.42, password data for SASL password database authentication has a timing side channel because memcmp is used by sasl_server_userdb_checkpass.Check if you run itEPSS 0.55%May 20, 2026
- High8.1In memcached before 1.6.42, username data for SASL password database authentication has a timing side channel because a loop exits as soon as a valid username is found…Check if you run itEPSS 1.26%May 20, 2026
- Medium5.3Missing authorization vulnerability exists in Movable Type.Check if you run itEPSS 0.25%May 20, 2026
- Medium6.4The AI Chatbot & Workflow Automation by AIWU plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'X-Forwarded-For' header in versions up to, and…Check if you run itEPSS 0.22%May 20, 2026
- High8.2A broken access control issue has been identified in the Talend Administration Center, that allows a user with “View” permission to modify the Talend Studio update URL.Check if you run itEPSS 0.26%May 20, 2026
- Medium5.4A stored cross-site scripting vulnerability has been found in the Talend Administration Center.Check if you run itEPSS 0.18%May 20, 2026
- High8.8The Advanced Database Cleaner – Premium plugin for WordPress is vulnerable to Local File Inclusion in versions up to, and including, 4.1.0 via the 'template' parameter.Check if you run itEPSS 0.76%May 20, 2026
- Medium4.3The All in One SEO plugin for WordPress is vulnerable to Sensitive Information Exposure via 'internalOptions' localized script data in versions up to, and including, 4…Check if you run itEPSS 0.29%May 20, 2026
- High7.5The Boost plugin for WordPress is vulnerable to time-based SQL Injection via the 'current_url' and 'user_name' parameters in versions up to, and including, 2.0.3 due t…Check if you run itEPSS 0.37%May 20, 2026
- High8.7E-LAN Hybrid Recording System developed by TONNET has a SQL Injection vulnerability, allowing unauthenticated remote attackers to inject arbitrary SQL commands to read…Check if you run itEPSS 0.54%May 20, 2026
- Critical9.8The Boost plugin for WordPress is vulnerable to PHP Object Injection in versions up to, and including, 2.0.3 via deserialization of untrusted input in the STYXKEY-BOOS…Check if you run itEPSS 0.57%May 20, 2026
- High7.4mailcow-dockerized contains a stored cross-site scripting vulnerability in the administrator Queue Manager.Check if you run itEPSS 0.32%May 20, 2026
- High7.5NVIDIA Triton Inference Server contains a vulnerability in the DALI backend, where an attacker could cause uncontrolled resource consumption.Check if you run itEPSS 0.41%May 20, 2026
- Critical9.8NVIDIA Triton Inference Server contains a vulnerability in the DALI backend where an attacker could cause an integer overflow.Check if you run itEPSS 0.72%May 20, 2026
Sort