Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High7.8In the Linux kernel, the following vulnerability has been resolved: Bluetooth: hci_conn: fix potential UAF in create_big_sync Add hci_conn_valid() check in create_big_…Check if you run itEPSS 0.16%May 28, 2026
- High7.5In the Linux kernel, the following vulnerability has been resolved: net: stmmac: Prevent NULL deref when RX memory exhausted The CPU receives frames from the MAC throu…Check if you run itEPSS 0.51%May 28, 2026
- Medium5.5In the Linux kernel, the following vulnerability has been resolved: usb: ulpi: fix memory leak on ulpi_register() error paths Commit 01af542392b5 ("usb: ulpi: fix doub…Check if you run itEPSS 0.12%May 28, 2026
- Medium5.5In the Linux kernel, the following vulnerability has been resolved: ipmi:si: Return state to normal if message allocation fails There were places where nothing would g…Check if you run itEPSS 0.12%May 28, 2026
- High7.8In the Linux kernel, the following vulnerability has been resolved: dm-thin: fix metadata refcount underflow There's a bug in dm-thin in the function rebalance_children.Check if you run itEPSS 0.10%May 28, 2026
- Medium5.5In the Linux kernel, the following vulnerability has been resolved: eventfs: Hold eventfs_mutex and SRCU when remount walks events Commit 340f0c7067a9 ("eventfs: Updat…Check if you run itEPSS 0.12%May 28, 2026
- High7.8In the Linux kernel, the following vulnerability has been resolved: scsi: mpt3sas: Limit NVMe request size to 2 MiB The HBA firmware reports NVMe MDTS values based on…Check if you run itEPSS 0.13%May 28, 2026
- Medium5.5In the Linux kernel, the following vulnerability has been resolved: selinux: use sk blob accessor in socket permission helpers SELinux socket state lives in the compos…Check if you run itEPSS 0.12%May 28, 2026
- High8.5Relative Path Traversal vulnerability in Apache Ignite REST API.Check if you run itEPSS 0.53%May 28, 2026
- Medium4.3GitLab has remediated an issue in GitLab CE/EE affecting all versions from 18.9 before 18.10.7, 18.11 before 18.11.4, and 19.0 before 19.0.1 that under certain conditi…Check if you run itEPSS 0.19%May 28, 2026
- High7.7A flaw was found in KubeVirt's virt-exportserver component.Check if you run itEPSS 0.52%May 28, 2026
- Medium4.3The Equalize Digital Accessibility Checker – WCAG, ADA, EAA and Section 508 compliance plugin for WordPress is vulnerable to authorization bypass in all versions up to…Check if you run itEPSS 0.30%May 28, 2026
- Medium4.3The Visualizer: Tables and Charts Manager for WordPress plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and including, 3.11.14.Check if you run itEPSS 0.24%May 28, 2026
- Medium4.3The PDF Embedder plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 4.9.3 via the enqueue_block_assets.Check if you run itEPSS 0.38%May 28, 2026
- Medium6.5The Photo Gallery by 10Web – Mobile-Friendly Image Gallery plugin for WordPress is vulnerable to time-based blind SQL Injection via the 'order_by' parameter in all ver…Check if you run itEPSS 0.50%May 28, 2026
- Medium5.3The Appointment Booking Calendar — Simply Schedule Appointments Booking Plugin plugin for WordPress is vulnerable to Missing Authorization in all versions up to, and i…Check if you run itEPSS 0.56%May 28, 2026
- High8.8The Frontend Admin by DynamiApps plugin for WordPress is vulnerable to unauthenticated privilege escalation in versions up to and including 3.29.2.Check if you run itEPSS 0.74%May 28, 2026
- Critical9.8A flaw was found in Samba.Check if you run itEPSS 2.50%May 28, 2026
- Medium6.4The Shariff Wrapper plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'headline' parameter in the [shariff] shortcode in all versions up to, an…Check if you run itEPSS 0.22%May 28, 2026
- Medium5.1Cross Site Scripting vulnerability in Follet School Solutions Destiny before v22.0.1 AU1 allows a remote attacker to run arbitrary client-side code via the site parame…Check if you run itEPSS 0.32%May 28, 2026
- Medium5.1Cross Site Scripting vulnerability in Follet School Solutions Destiny before v22.0.1 AU1 allows a remote attacker to run arbitrary client-side code via the showSupport…Check if you run itEPSS 0.32%May 28, 2026
- Medium6.3A stored cross-site scripting (XSS) vulnerability exists in the notification panel of CTI Transmute in versions prior to the patched release.Check if you run itEPSS 0.26%May 28, 2026
- Medium4.3The PeachPay — Payments & Express Checkout for WooCommerce (supports Stripe, PayPal, Square, Authorize.net, NMI) plugin for WordPress is vulnerable to Cross-Site Reque…Check if you run itEPSS 0.14%May 28, 2026
- High8.8The GutenBee – Gutenberg Blocks plugin for WordPress is vulnerable to Arbitrary File Upload in all versions up to, and including, 2.20.1 via the gutenbee_file_and_ext_…Check if you run itEPSS 0.68%May 28, 2026
- Medium4.3The 3D Viewer – 3D Model Viewer – Augmented Reality – Virtual Try On plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 2.0.1.Check if you run itEPSS 0.23%May 28, 2026
Sort