Catalog
Vulnerability catalog
Search by CVE, product, or vendor. Filter by severity, CISA KEV, source, stack, and weakness. Filtered views stay out of the search index.
- High7.8Dell iDRAC Service Module (iSM), versions prior to 6.0.3.0, contains a Buffer Access with Incorrect Length Value vulnerability.Check if you run itEPSS 0.15%Aug 21, 2025
- Medium5.3Dell iDRAC Service Module (iSM), versions prior to 6.0.3.0, contains an Incorrect Permission Assignment for Critical Resource vulnerability.Check if you run itEPSS 0.12%Aug 21, 2025
- High8.0UnoPim is an open-source Product Information Management (PIM) system built on the Laravel framework.Check if you run itEPSS 0.39%Aug 21, 2025
- Medium6.9A weakness has been identified in SourceCodester Online Bank Management System 1.0.Check if you run itEPSS 0.44%Aug 21, 2025
- Medium6.4The Bible SuperSearch plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘selector_height’ parameter in all versions up to, and including, 6.0.1 due to insufCheck if you run itEPSS 0.26%Aug 21, 2025
- Medium4.3The GiveWP – Donation Plugin and Fundraising Platform plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the give_update_pCheck if you run itEPSS 0.26%Aug 21, 2025
- Medium5.3Incorrect access control in the component /controller/PersonController.java of jshERP v3.5 allows unauthorized attackers to obtain all the information of the handler by executing tCheck if you run itEPSS 0.32%Aug 21, 2025
- High8.8Incorrect access control in the component \controller\ResourceController.java of jshERP v3.5 allows unauthorized attackers to obtain all the corresponding ID data by modifying theCheck if you run itEPSS 0.38%Aug 21, 2025
- Critical9.8Aikaan IoT management platform v3.25.0325-5-g2e9c59796 provides a configuration to disable user sign-up in distributed deployments by hiding the sign-up option on the login page UICheck if you run itEPSS 0.57%Aug 21, 2025
- High8.8Aikaan IoT management platform v3.25.0325-5-g2e9c59796 sends a newly generated password to users in plaintext via email and also includes the same password as a query parameter inCheck if you run itEPSS 0.24%Aug 21, 2025
- Medium5.4SQL Injection in the listdomains function in Easy Hosting Control Panel (EHCP) 20.04.1.b allows authenticated attackers to access or manipulate database contents via the arananalanCheck if you run itEPSS 0.23%Aug 21, 2025
- Medium6.3A vulnerability was identified in elunez eladmin up to 2.7.Check if you run itEPSS 0.20%Aug 20, 2025
- Medium6.9A vulnerability was determined in Swatadru Exam-Seating-Arrangement up to 97335ccebf95468d92525f4255a2241d2b0b002f.Check if you run itEPSS 0.34%Aug 20, 2025
- Medium5.3A vulnerability has been found in Portabilis i-Educar up to 2.10.Check if you run itEPSS 0.40%Aug 20, 2025
- Medium5.4Adobe Experience Manager versions 6.5.22 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject mCheck if you run itEPSS 0.24%Aug 20, 2025
- Medium5.4Adobe Experience Manager versions 6.5.22 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject mCheck if you run itEPSS 0.24%Aug 20, 2025
- Medium5.1A vulnerability was detected in Scada-LTS up to 2.7.8.1.Check if you run itEPSS 0.30%Aug 20, 2025
- Medium5.4Adobe Experience Manager versions 6.5.22 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject mCheck if you run itEPSS 0.24%Aug 20, 2025
- Medium5.4Adobe Experience Manager versions 6.5.22 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject mCheck if you run itEPSS 0.24%Aug 20, 2025
- Medium5.4Adobe Experience Manager versions 6.5.22 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject mCheck if you run itEPSS 0.24%Aug 20, 2025
- Medium5.4Adobe Experience Manager versions 6.5.22 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject mCheck if you run itEPSS 0.24%Aug 20, 2025
- High8.4Foxit PDF Reader before 4.2.0.0928 does not properly bound-check the /Title entry in the PDF Info dictionary.Check if you run itEPSS 0.40%Aug 20, 2025
- High7.3AOMEI Backupper Workstation Link Following Local Privilege Escalation Vulnerability.Check if you run itEPSS 0.20%Aug 20, 2025
- High8.5Subtitle Processor 7.7.1 contains a buffer overflow vulnerability in its .m3u file parser.Check if you run itEPSS 0.41%Aug 20, 2025
- Critical9.3Spreecommerce versions prior to 0.50.x contain a remote command execution vulnerability in the API's search functionality.Check if you run itEPSS 3.76%Aug 20, 2025
Sort