Vulnerability · CVE-2013-0331
Jenkins before 1.502 and LTS before 1.480.3 allows remote authenticated users with write access to cause a denial of service via a crafted payload.
Published Mar 19, 2013 · catalog updated Jun 16, 2026 · Jenkins before 1.502 and
Last checked Nov 6, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2013-0331. EPSS is 2.00%. Act only if a listed version of Jenkins before 1.502 and is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (Jenkins before 1.502 and).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-117624 · High
- CVE-2026-117623 · Medium
- CVE-2026-117622 · Medium
- CVE-2026-117621 · Medium
- CVE-2026-117620 · High
- Severity
- Medium4.0
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 2.00%
- Remediation
- Version ranges on file
- Affected products
- cpe jenkins/jenkins
Jenkins before 1.502 and LTS before 1.480.3 allows remote authenticated users with write access to cause a denial of service via a crafted payload.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- cpe jenkins/jenkins<= 1.480.2
- cpe jenkins/jenkins<= 1.501
How to fix CVE-2013-0331
Upgrade
CVE-2013-0331 lists a fix boundary at 1.480.2. Compare the installed build with that boundary before you change production.
Version check
Affected <= 1.480.2
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2013-0331. EPSS is 2.00%. Act only if a listed version of Jenkins before 1.502 and is installed.
Which versions are affected?
Compare what you have installed with <= 1.480.2, <= 1.501. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
CWE-20: Improper Input Validation. EPSS 2.00%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Technology hubs
Code
The project this record applies to. Exploit listings stay in References.
No public source repository is identified for this product.
Timeline
Detection, updates, and resolution for this record.
Mar 19, 2013 · Monitored products — critical
Detected
Jenkins before 1.502 and LTS before 1.480.3 allows remote authenticated users with write access to cause a denial of service via a crafted payload.
Jun 16, 2026 · Monitored products — critical
Updated
Jenkins before 1.502 and LTS before 1.480.3 allows remote authenticated users with write access to cause a denial of service via a crafted payload.
Sources
- CVE.orgVulnerability recordCVE-2013-0331
Official CVE identifier
cve.org - Monitored products — criticalVendor advisoryCVE-2013-0331
Jenkins before 1.502 and LTS before 1.480.3 allows remote authenticated users with write access to cause a denial of service via a crafted payload.
nvd.nist.gov
References
Freshness
Last verified in this catalog Nov 6, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- CVE.orgNov 4, 2026
- Monitored products — criticalNov 3, 2026