Vulnerability · CVE-2013-1405
VMware vCenter Server 4.0 before Update 4b and 4.1 before Update 3a, VMware VirtualCenter 2.5, VMware vSphere Client 4.0 before Update 4b and 4.1 before Update 3a, VMw…
Published Feb 15, 2013 · catalog updated Jun 16, 2026 · vcenter server
Last checked Oct 31, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2013-1405. EPSS is 2.80%. Act only if a listed version of vcenter server is installed.
Gaps on this record
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-59309 · Critical · known exploited
- CVE-2016-5331 · Medium
- CVE-2014-4241 · Medium
- CVE-2013-1659 · High
- Severity
- Critical10.0
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 2.80%
- Remediation
- Advisory link
- Affected products
- cpe vmware/vcenter server · cpe vmware/vi-client · cpe vmware/virtualcenter · cpe vmware/vsphere client
VMware vCenter Server 4.0 before Update 4b and 4.1 before Update 3a, VMware VirtualCenter 2.5, VMware vSphere Client 4.0 before Update 4b and 4.1 before Update 3a, VMware VI-Client 2.5, VMware ESXi 3.5 through 4.1, and VMware ESX 3.5 through 4.1 do not properly implement the management authentication protocol, which allow remote servers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- cpe vmware/vcenter server4.0
- cpe vmware/vcenter server4.1
- cpe vmware/vi-client2.5
- cpe vmware/virtualcenter2.5
- cpe vmware/vsphere client4.0
- cpe vmware/vsphere client4.1
How to fix CVE-2013-1405
No stored fix
No vendor fix text is stored. Use the linked advisory before you change production.
Version check
Seen in 4.0 · 5 other packages on the advisory
Advisory
Open the inventory_critical record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2013-1405. EPSS is 2.80%. Act only if a listed version of vcenter server is installed.
Which versions are affected?
Compare what you have installed with vmware/vcenter server 4.0; vmware/vcenter server 4.1; vmware/vsphere client 4.0; vmware/vsphere client 4.1. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
CWE-287: Improper Authentication. EPSS 2.80%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Technology hubs
Code
The project this record applies to. Exploit listings stay in References.
No public source repository is identified for this product.
Timeline
Detection, updates, and resolution for this record.
Feb 15, 2013 · Monitored products — critical
Detected
VMware vCenter Server 4.0 before Update 4b and 4.1 before Update 3a, VMware VirtualCenter 2.5, VMware vSphere Client 4.0 before Update 4b and 4.1 before Update 3a, VMware VI-Client 2.5, VMware ESXi 3.5 through 4.1, and VMware ESX 3.5 through 4.1 do not properly implement the management authentication protocol, which allow remote servers to execute arbitrary code or cause a denial of service (memor
Jun 16, 2026 · Monitored products — critical
Updated
VMware vCenter Server 4.0 before Update 4b and 4.1 before Update 3a, VMware VirtualCenter 2.5, VMware vSphere Client 4.0 before Update 4b and 4.1 before Update 3a, VMware VI-Client 2.5, VMware ESXi 3.5 through 4.1, and VMware ESX 3.5 through 4.1 do not properly implement the management authentication protocol, which allow remote servers to execute arbitrary code or cause a denial of service (memor
Sources
- Monitored products — criticalVendor advisoryCVE-2013-1405
VMware vCenter Server 4.0 before Update 4b and 4.1 before Update 3a, VMware VirtualCenter 2.5, VMware vSphere Client 4.0 before Update 4b and 4.1 before Update 3a, VMware VI-Client 2.5, VMware ESXi 3.5 through 4.1, and VMware ESX 3.5 through 4.1 do not properly implement the management authentication protocol, which allow remote servers to execute arbitrary code or cause a denial of service (memor
nvd.nist.gov
References
Freshness
Last verified in this catalog Oct 31, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- Monitored products — criticalOct 31, 2026