Vulnerabilities

Vulnerability · CVE-2013-4791

PrestaShop before 1.4.11 allows Logistician, translators and other low level profiles/accounts to inject a persistent XSS vector on TinyMCE.

Published Feb 14, 2020 · catalog updated Jun 16, 2026 · PrestaShop before 1.4.11 allows

Last checked Nov 4, 2026. A connected source was read within the last 7 days.

Check if you run it

No confirmed exploitation is on record for CVE-2013-4791. EPSS is 0.56%. Act only if a listed version of PrestaShop before 1.4.11 allows is installed.

Gaps on this record

  • The stored product name is a package slug. The name on this page is taken from the title (PrestaShop before 1.4.11 allows).
  • No vendor fix or required action is stored. Compare the linked advisory before you change production.

Same product and reporting

Severity
Medium5.4
Known exploitation
Not in CISA/VulnCheck KEV
EPSS
0.56%
Remediation
Version ranges on file
Affected products
cpe prestashop/prestashop

PrestaShop before 1.4.11 allows Logistician, translators and other low level profiles/accounts to inject a persistent XSS vector on TinyMCE.

Are you affected?

Enter the version you run. The result uses only the ranges stored on this record.

The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.

  • cpe prestashop/prestashop< 1.4.11

How to fix CVE-2013-4791

What to do

Three questions, each answered from this record only. Confirm the vendor advisory before you patch.

Should you patch?

No confirmed exploitation is on record for CVE-2013-4791. EPSS is 0.56%. Act only if a listed version of PrestaShop before 1.4.11 allows is installed.

Which versions are affected?

Compare what you have installed with < 1.4.11. Compare the installed version with the linked vendor advisory before you change production.

What should an analyst verify?

CWE-79: Cross-site Scripting (XSS). EPSS 0.56%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.

Technology hubs

Code

The project this record applies to. Exploit listings stay in References.

No public source repository is identified for this product.

Timeline

Detection, updates, and resolution for this record.

  1. Feb 14, 2020 · Monitored products — high

    Detected

    PrestaShop before 1.4.11 allows Logistician, translators and other low level profiles/accounts to inject a persistent XSS vector on TinyMCE.

  2. Jun 16, 2026 · Monitored products — high

    Updated

    PrestaShop before 1.4.11 allows Logistician, translators and other low level profiles/accounts to inject a persistent XSS vector on TinyMCE.

Sources

  • CVE.orgVulnerability recordCVE-2013-4791

    Official CVE identifier

    cve.org
  • Monitored products — highVendor advisoryCVE-2013-4791

    PrestaShop before 1.4.11 allows Logistician, translators and other low level profiles/accounts to inject a persistent XSS vector on TinyMCE.

    nvd.nist.gov

References

Freshness

Last verified in this catalog Nov 3, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.

  • CVE.orgNov 4, 2026
  • Monitored products — highNov 3, 2026