Vulnerability · CVE-2014-2063
Jenkins before 1.551 and LTS before 1.532.2 allows remote attackers to conduct clickjacking attacks via unspecified vectors.
Published Oct 17, 2014 · catalog updated Jun 17, 2026 · Jenkins before 1.551 and
Last checked Nov 4, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2014-2063. EPSS is 2.33%. Act only if a listed version of Jenkins before 1.551 and is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (Jenkins before 1.551 and).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-117624 · High
- CVE-2026-117623 · Medium
- CVE-2026-117622 · Medium
- CVE-2026-117621 · Medium
- CVE-2026-117620 · High
- Severity
- High7.5
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 2.33%
- Remediation
- Version ranges on file
- Affected products
- cpe jenkins/jenkins
Jenkins before 1.551 and LTS before 1.532.2 allows remote attackers to conduct clickjacking attacks via unspecified vectors.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- cpe jenkins/jenkins<= 1.532.1
- cpe jenkins/jenkins<= 1.550
How to fix CVE-2014-2063
Upgrade
CVE-2014-2063 lists a fix boundary at 1.532.1. Compare the installed build with that boundary before you change production.
Version check
Affected <= 1.532.1
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2014-2063. EPSS is 2.33%. Act only if a listed version of Jenkins before 1.551 and is installed.
Which versions are affected?
Compare what you have installed with <= 1.532.1, <= 1.550. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 2.33%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Technology hubs
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Oct 17, 2014 · Monitored products — critical
Detected
Jenkins before 1.551 and LTS before 1.532.2 allows remote attackers to conduct clickjacking attacks via unspecified vectors.
Jun 17, 2026 · Monitored products — critical
Updated
Jenkins before 1.551 and LTS before 1.532.2 allows remote attackers to conduct clickjacking attacks via unspecified vectors.
Sources
- CVE.orgVulnerability recordCVE-2014-2063
Official CVE identifier
cve.org - Monitored products — criticalVendor advisoryCVE-2014-2063
Jenkins before 1.551 and LTS before 1.532.2 allows remote attackers to conduct clickjacking attacks via unspecified vectors.
nvd.nist.gov
References
Freshness
Last verified in this catalog Nov 3, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- CVE.orgNov 4, 2026
- Monitored products — criticalNov 3, 2026