Vulnerabilities

Vulnerability · CVE-2015-1808

Jenkins before 1.600 and LTS before 1.596.1 allows remote authenticated users to cause a denial of service (improper plug-in and tool installation) via crafted update center data.

Published Oct 16, 2015 · catalog updated Jun 17, 2026 · Jenkins before 1.600 and

Last checked Nov 6, 2026. A connected source was read within the last 7 days.

Check if you run it

No confirmed exploitation is on record for CVE-2015-1808. EPSS is 1.58%. Act only if a listed version of Jenkins before 1.600 and is installed.

Gaps on this record

  • The stored product name is a package slug. The name on this page is taken from the title (Jenkins before 1.600 and).
  • No vendor fix or required action is stored. Compare the linked advisory before you change production.

Same product and reporting

Severity
Low3.5
Known exploitation
Not in CISA/VulnCheck KEV
EPSS
1.58%
Remediation
Version ranges on file
Affected products
cpe jenkins/jenkins · cpe redhat/openshift

Jenkins before 1.600 and LTS before 1.596.1 allows remote authenticated users to cause a denial of service (improper plug-in and tool installation) via crafted update center data.

Are you affected?

Enter the version you run. The result uses only the ranges stored on this record.

The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.

  • cpe jenkins/jenkins<= 1.580.3
  • cpe jenkins/jenkins<= 1.599
  • cpe redhat/openshift<= 3.1

How to fix CVE-2015-1808

What to do

Three questions, each answered from this record only. Confirm the vendor advisory before you patch.

Should you patch?

No confirmed exploitation is on record for CVE-2015-1808. EPSS is 1.58%. Act only if a listed version of Jenkins before 1.600 and is installed.

Which versions are affected?

Compare what you have installed with <= 1.580.3, <= 1.599, <= 3.1. Compare the installed version with the linked vendor advisory before you change production.

What should an analyst verify?

CWE-20: Improper Input Validation. EPSS 1.58%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.

Technology hubs

Code

The project this record applies to. Exploit listings stay in References.

No public source repository is identified for this product.

Timeline

Detection, updates, and resolution for this record.

  1. Oct 16, 2015 · Monitored products — critical

    Detected

    Jenkins before 1.600 and LTS before 1.596.1 allows remote authenticated users to cause a denial of service (improper plug-in and tool installation) via crafted update center data.

  2. Jun 17, 2026 · Monitored products — critical

    Updated

    Jenkins before 1.600 and LTS before 1.596.1 allows remote authenticated users to cause a denial of service (improper plug-in and tool installation) via crafted update center data.

Sources

  • CVE.orgVulnerability recordCVE-2015-1808

    Official CVE identifier

    cve.org
  • Monitored products — criticalVendor advisoryCVE-2015-1808

    Jenkins before 1.600 and LTS before 1.596.1 allows remote authenticated users to cause a denial of service (improper plug-in and tool installation) via crafted update center data.

    nvd.nist.gov

References

Freshness

Last verified in this catalog Nov 6, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.

  • CVE.orgNov 4, 2026
  • Monitored products — criticalNov 3, 2026