Vulnerability · CVE-2017-2613
jenkins before versions 2.44, 2.32.2 is vulnerable to a user creation CSRF using GET by admins.
Published May 15, 2018 · catalog updated Jun 17, 2026 · jenkins before versions 2.44,
Last checked Nov 4, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2017-2613. EPSS is 1.60%. Act only if a listed version of jenkins before versions 2.44, is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (jenkins before versions 2.44,).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-117624 · High
- CVE-2026-117623 · Medium
- CVE-2026-117622 · Medium
- CVE-2026-117621 · Medium
- CVE-2026-117620 · High
- Severity
- Medium5.4
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 1.60%
- Remediation
- Version ranges on file
- Affected products
- cpe jenkins/jenkins
jenkins before versions 2.44, 2.32.2 is vulnerable to a user creation CSRF using GET by admins. While this user record was only retained until restart in most cases, administrators' web browsers could be manipulated to create a large number of user records (SECURITY-406).
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- cpe jenkins/jenkins< 2.32.2
- cpe jenkins/jenkins< 2.44
How to fix CVE-2017-2613
Upgrade
CVE-2017-2613 lists a fix boundary at 2.32.2. Compare the installed build with that boundary before you change production.
Version check
Affected < 2.32.2
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2017-2613. EPSS is 1.60%. Act only if a listed version of jenkins before versions 2.44, is installed.
Which versions are affected?
Compare what you have installed with < 2.32.2, < 2.44. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
CWE-352: Cross-Site Request Forgery (CSRF); CWE-770: Allocation of Resources Without Limits or Throttling. EPSS 1.60%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Technology hubs
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
May 15, 2018 · Monitored products — critical
Detected
jenkins before versions 2.44, 2.32.2 is vulnerable to a user creation CSRF using GET by admins. While this user record was only retained until restart in most cases, administrators' web browsers could be manipulated to create a large number of user records (SECURITY-406).
Jun 17, 2026 · Monitored products — critical
Updated
jenkins before versions 2.44, 2.32.2 is vulnerable to a user creation CSRF using GET by admins. While this user record was only retained until restart in most cases, administrators' web browsers could be manipulated to create a large number of user records (SECURITY-406).
Sources
- CVE.orgVulnerability recordCVE-2017-2613
Official CVE identifier
cve.org - Monitored products — criticalVendor advisoryCVE-2017-2613
jenkins before versions 2.44, 2.32.2 is vulnerable to a user creation CSRF using GET by admins. While this user record was only retained until restart in most cases, administrators' web browsers could be manipulated to create a large number of user records (SECURITY-406).
nvd.nist.gov
References
Freshness
Last verified in this catalog Nov 3, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- CVE.orgNov 4, 2026
- Monitored products — criticalNov 3, 2026