Vulnerabilities

Vulnerability · CVE-2017-9435

Dolibarr ERP/CRM before 5.0.3 is vulnerable to a SQL injection in user/index.php (search_supervisor and search_statut parameters).

Published Jun 5, 2017 · catalog updated Jun 17, 2026 · Dolibarr ERP/CRM before 5.0.3

Last checked Nov 5, 2026. A connected source was read within the last 7 days.

Check if you run it

No confirmed exploitation is on record for CVE-2017-9435. EPSS is 1.48%. Act only if a listed version of Dolibarr ERP/CRM before 5.0.3 is installed.

Gaps on this record

  • The stored product name is a package slug. The name on this page is taken from the title (Dolibarr ERP/CRM before 5.0.3).
  • No vendor fix or required action is stored. Compare the linked advisory before you change production.

Same product and reporting

Severity
Critical9.8
Known exploitation
Not in CISA/VulnCheck KEV
EPSS
1.48%
Remediation
Version ranges on file
Affected products
cpe dolibarr/dolibarr

Dolibarr ERP/CRM before 5.0.3 is vulnerable to a SQL injection in user/index.php (search_supervisor and search_statut parameters).

Are you affected?

Enter the version you run. The result uses only the ranges stored on this record.

The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.

  • cpe dolibarr/dolibarr<= 5.0.2

How to fix CVE-2017-9435

What to do

Three questions, each answered from this record only. Confirm the vendor advisory before you patch.

Should you patch?

No confirmed exploitation is on record for CVE-2017-9435. EPSS is 1.48%. Act only if a listed version of Dolibarr ERP/CRM before 5.0.3 is installed.

Which versions are affected?

Compare what you have installed with <= 5.0.2. Compare the installed version with the linked vendor advisory before you change production.

What should an analyst verify?

CWE-89: SQL Injection. EPSS 1.48%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.

Technology hubs

Code

The project this record applies to. Exploit listings stay in References.

Timeline

Detection, updates, and resolution for this record.

  1. Jun 5, 2017 · Monitored products — high

    Detected

    Dolibarr ERP/CRM before 5.0.3 is vulnerable to a SQL injection in user/index.php (search_supervisor and search_statut parameters).

  2. Jun 17, 2026 · Monitored products — high

    Updated

    Dolibarr ERP/CRM before 5.0.3 is vulnerable to a SQL injection in user/index.php (search_supervisor and search_statut parameters).

Sources

  • CVE.orgVulnerability recordCVE-2017-9435

    Official CVE identifier

    cve.org
  • Monitored products — highVendor advisoryCVE-2017-9435

    Dolibarr ERP/CRM before 5.0.3 is vulnerable to a SQL injection in user/index.php (search_supervisor and search_statut parameters).

    nvd.nist.gov

References

Freshness

Last verified in this catalog Nov 5, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.

  • CVE.orgNov 5, 2026
  • Monitored products — highNov 5, 2026