Vulnerability · CVE-2019-19211
Dolibarr ERP/CRM before 10.0.3 has an Insufficient Filtering issue that can lead to user/card.php XSS.
Published Mar 16, 2020 · catalog updated Jun 17, 2026 · Dolibarr ERP/CRM before 10.0.3
Last checked Nov 5, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2019-19211. EPSS is 1.67%. Act only if a listed version of Dolibarr ERP/CRM before 10.0.3 is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (Dolibarr ERP/CRM before 10.0.3).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2020-36966 · Medium
- CVE-2021-42220 · Medium
- CVE-2021-25957 · High
- CVE-2021-25956 · High
- CVE-2021-25955 · Critical
- Severity
- Medium6.1
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 1.67%
- Remediation
- Version ranges on file
- Affected products
- cpe dolibarr/dolibarr
Dolibarr ERP/CRM before 10.0.3 has an Insufficient Filtering issue that can lead to user/card.php XSS.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- cpe dolibarr/dolibarr< 10.0.4
How to fix CVE-2019-19211
Upgrade
CVE-2019-19211 lists a fix boundary at 10.0.4. Compare the installed build with that boundary before you change production.
Version check
Affected < 10.0.4
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2019-19211. EPSS is 1.67%. Act only if a listed version of Dolibarr ERP/CRM before 10.0.3 is installed.
Which versions are affected?
Compare what you have installed with < 10.0.4. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
CWE-79: Cross-site Scripting (XSS). EPSS 1.67%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Technology hubs
Code
The project this record applies to. Exploit listings stay in References.
No public source repository is identified for this product.
Timeline
Detection, updates, and resolution for this record.
Mar 16, 2020 · Monitored products — high
Detected
Dolibarr ERP/CRM before 10.0.3 has an Insufficient Filtering issue that can lead to user/card.php XSS.
Jun 17, 2026 · Monitored products — high
Updated
Dolibarr ERP/CRM before 10.0.3 has an Insufficient Filtering issue that can lead to user/card.php XSS.
Sources
- CVE.orgVulnerability recordCVE-2019-19211
Official CVE identifier
cve.org - Monitored products — highVendor advisoryCVE-2019-19211
Dolibarr ERP/CRM before 10.0.3 has an Insufficient Filtering issue that can lead to user/card.php XSS.
nvd.nist.gov
References
Freshness
Last verified in this catalog Nov 5, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- CVE.orgNov 5, 2026
- Monitored products — highNov 5, 2026