Vulnerability · CVE-2020-13094
Dolibarr before 11.0.4 allows XSS.
Published May 18, 2020 · catalog updated Jun 17, 2026 · Dolibarr before 11.0.4 allows
Last checked Nov 6, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2020-13094. EPSS is 1.15%. Act only if a listed version of Dolibarr before 11.0.4 allows is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (Dolibarr before 11.0.4 allows).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2020-36966 · Medium
- CVE-2021-42220 · Medium
- CVE-2021-25957 · High
- CVE-2021-25956 · High
- CVE-2021-25955 · Critical
- Severity
- Medium5.4
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 1.15%
- Remediation
- Version ranges on file
- Affected products
- cpe dolibarr/dolibarr
Dolibarr before 11.0.4 allows XSS.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- cpe dolibarr/dolibarr< 11.0.4
How to fix CVE-2020-13094
Upgrade
CVE-2020-13094 lists a fix boundary at 11.0.4. Compare the installed build with that boundary before you change production.
Version check
Affected < 11.0.4
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2020-13094. EPSS is 1.15%. Act only if a listed version of Dolibarr before 11.0.4 allows is installed.
Which versions are affected?
Compare what you have installed with < 11.0.4. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
CWE-79: Cross-site Scripting (XSS). EPSS 1.15%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Technology hubs
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
May 18, 2020 · Monitored products — high
Detected
Dolibarr before 11.0.4 allows XSS.
Jun 17, 2026 · Monitored products — high
Updated
Dolibarr before 11.0.4 allows XSS.
Sources
- CVE.orgVulnerability recordCVE-2020-13094
Official CVE identifier
cve.org - Monitored products — highVendor advisoryCVE-2020-13094
Dolibarr before 11.0.4 allows XSS.
nvd.nist.gov - Packet Storm SecurityCited referencehttp://packetstormsecurity.com/files/157752/Dolibarr-11.0.3-Cross-Site-Scripting.html
Packet Storm link already published on the finding.
packetstormsecurity.com
References
Freshness
Last verified in this catalog Nov 5, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- Packet Storm SecurityNov 6, 2026
- CVE.orgNov 5, 2026
- Monitored products — highNov 5, 2026