Vulnerability · CVE-2023-53907
Bludit versions before 3.13.0 contain an authenticated file download vulnerability in the Backup Plugin that allows logged-in users to access arbitrary files.
Published Dec 17, 2025 · catalog updated Oct 29, 2026 · Bludit versions before 3.13.0
Last checked Oct 30, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2023-53907. EPSS is 0.81%. Act only if a listed version of Bludit versions before 3.13.0 is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (Bludit versions before 3.13.0).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-4420 · Medium
- CVE-2026-25101 · Medium
- CVE-2026-25100 · Medium
- CVE-2026-25099 · High
- CVE-2026-27742 · Medium
- Severity
- High7.1
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.81%
- Remediation
- Version ranges on file
- Affected products
- cpe bludit/bludit
Bludit versions before 3.13.0 contain an authenticated file download vulnerability in the Backup Plugin that allows logged-in users to access arbitrary files. Attackers can exploit the plugin's download functionality by manipulating file path parameters to read sensitive system files through directory traversal.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- cpe bludit/bludit< 3.13.1
How to fix CVE-2023-53907
Upgrade
CVE-2023-53907 lists a fix boundary at 3.13.1. Compare the installed build with that boundary before you change production.
Version check
Affected < 3.13.1
Advisory
Open the nvd record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2023-53907. EPSS is 0.81%. Act only if a listed version of Bludit versions before 3.13.0 is installed.
Which versions are affected?
Compare what you have installed with < 3.13.1. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
CWE-22: Path Traversal. EPSS 0.81%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
No public source repository is identified for this product.
Timeline
Detection, updates, and resolution for this record.
Dec 17, 2025 · NIST NVD
Detected
Bludit versions before 3.13.0 contain an authenticated file download vulnerability in the Backup Plugin that allows logged-in users to access arbitrary files. Attackers can exploit the plugin's download functionality by manipulating file path parameters to read sensitive system files through directory traversal.
Oct 29, 2026 · NIST NVD
Updated
Bludit versions before 3.13.0 contain an authenticated file download vulnerability in the Backup Plugin that allows logged-in users to access arbitrary files. Attackers can exploit the plugin's download functionality by manipulating file path parameters to read sensitive system files through directory traversal.
Sources
- NIST NVDVulnerability recordCVE-2023-53907
Bludit versions before 3.13.0 contain an authenticated file download vulnerability in the Backup Plugin that allows logged-in users to access arbitrary files. Attackers can exploit the plugin's download functionality by manipulating file path parameters to read sensitive system f
nvd.nist.gov
References
Freshness
Last verified in this catalog Oct 30, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- NIST NVDOct 30, 2026