Vulnerability · CVE-2025-11360
A vulnerability was detected in jakowenko double-take up to 1.13.1.
Published Oct 7, 2025 · catalog updated Oct 7, 2025 · A vulnerability was detected
Last checked Oct 29, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2025-11360. EPSS is 0.35%. Act only if a listed version of A vulnerability was detected is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (A vulnerability was detected).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
- Severity
- Medium5.3
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.35%
- Remediation
- Vendor / distro source
- Affected products
- vendor jakowenko double-take 1.13.1
A vulnerability was detected in jakowenko double-take up to 1.13.1. The impacted element is the function app.use of the file api/src/app.js of the component API. The manipulation of the argument X-Ingress-Path results in cross site scripting. The attack can be executed remotely. Upgrading to version 1.13.2 is sufficient to resolve this issue. The patch is identified as e11de9dd6b4ea6b7ec9a5607a920d48961e9fa50. The affected component should be upgraded.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor jakowenko double-take 1.13.11.13.1
How to fix CVE-2025-11360
No stored fix
No vendor fix text is stored. Use the linked advisory before you change production.
Version check
Seen in 1.13.1
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2025-11360. EPSS is 0.35%. Act only if a listed version of A vulnerability was detected is installed.
Which versions are affected?
Compare what you have installed with jakowenko double-take 1.13.1 1.13.1. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.35%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Oct 7, 2025 · EUVD
Detected
A vulnerability was detected in jakowenko double-take up to 1.13.1. The impacted element is the function app.use of the file api/src/app.js of the component API. The manipulation of the argument X-Ingress-Path results in cross site scripting. The attack can be executed remotely. Upgrading to version 1.13.2 is sufficient to resolve this issue. The patch is identified as e11de9dd6b4ea6b7ec9a5607a920
Oct 7, 2025 · EUVD
Updated
A vulnerability was detected in jakowenko double-take up to 1.13.1. The impacted element is the function app.use of the file api/src/app.js of the component API. The manipulation of the argument X-Ingress-Path results in cross site scripting. The attack can be executed remotely. Upgrading to version 1.13.2 is sufficient to resolve this issue. The patch is identified as e11de9dd6b4ea6b7ec9a5607a920
Sources
- CVE.orgVulnerability recordCVE-2025-11360
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2025-11360
30-day exploitation probability 0.35%
first.org - EUVDVulnerability recordEUVD-2025-32104
A vulnerability was detected in jakowenko double-take up to 1.13.1. The impacted element is the function app.use of the file api/src/app.js of the component API. The manipulation of the argument X-Ingress-Path results in cross site scripting. The attack can be executed remotely.
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Oct 29, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSOct 29, 2026
- CVE.orgOct 23, 2026
- EUVDOct 23, 2026