Vulnerabilities

Vulnerability · CVE-2025-11632

The Call Now Button – The #1 Click to Call Button for WordPress plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on multiple func

Published Oct 29, 2025 · catalog updated Apr 8, 2026 · Call Now Button – The #1 Click to Call Button for WordPress

Last checked Oct 27, 2026. A connected source was read within the last 7 days.

Check if you run it

No confirmed exploitation is on record for CVE-2025-11632. EPSS is 0.27%. Act only if a listed version of Call Now Button – The #1 Click to Call Button for WordPress is installed.

Gaps on this record

  • No vendor fix or required action is stored. Compare the linked advisory before you change production.

Same product and reporting

Severity
Medium4.3
Known exploitation
Not in CISA/VulnCheck KEV
EPSS
0.27%
Remediation
Vendor / distro source
Affected products
vendor jgrietveld Call Now Button – The #1 Click to Call Button for WordPress 0 ≤1.5.4

The Call Now Button – The #1 Click to Call Button for WordPress plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on multiple functions in all versions up to, and including, 1.5.4. This makes it possible for authenticated attackers, with Subscriber-level access and above, to generate links to billing portal, where they can view and modify billing information of the connected, account, generate chat session tokens, view domain status, etc. This vulnerability was partially fixed in version 1.5.4 and fully fixed in version 1.5.5

Are you affected?

Enter the version you run. The result uses only the ranges stored on this record.

The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.

  • vendor jgrietveld Call Now Button – The #1 Click to Call Button for WordPress 0 ≤1.5.40 ≤1.5.4

How to fix CVE-2025-11632

What to do

Three questions, each answered from this record only. Confirm the vendor advisory before you patch.

Should you patch?

No confirmed exploitation is on record for CVE-2025-11632. EPSS is 0.27%. Act only if a listed version of Call Now Button – The #1 Click to Call Button for WordPress is installed.

Which versions are affected?

Compare what you have installed with jgrietveld Call Now Button – The #1 Click to Call Button for WordPress 0 ≤1.5.4 0 ≤1.5.4. Compare the installed version with the linked vendor advisory before you change production.

What should an analyst verify?

No weakness class is stored. EPSS 0.27%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.

Technology hubs

Code

The project this record applies to. Exploit listings stay in References.

Timeline

Detection, updates, and resolution for this record.

  1. Oct 29, 2025 · EUVD

    Detected

    The Call Now Button – The #1 Click to Call Button for WordPress plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on multiple functions in all versions up to, and including, 1.5.4. This makes it possible for authenticated attackers, with Subscriber-level access and above, to generate links to billing portal, where they can view and modify billing i

  2. Apr 8, 2026 · EUVD

    Updated

    The Call Now Button – The #1 Click to Call Button for WordPress plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on multiple functions in all versions up to, and including, 1.5.4. This makes it possible for authenticated attackers, with Subscriber-level access and above, to generate links to billing portal, where they can view and modify billing i

Sources

  • CVE.orgVulnerability recordCVE-2025-11632

    Official CVE identifier

    cve.org
  • FIRST EPSSExploitation probabilityCVE-2025-11632

    30-day exploitation probability 0.27%

    first.org
  • EUVDVulnerability recordEUVD-2025-36640

    The Call Now Button – The #1 Click to Call Button for WordPress plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on multiple functions in all versions up to, and including, 1.5.4. This makes it possible for authenticated attacker

    euvd.enisa.europa.eu

References

Freshness

Last verified in this catalog Oct 27, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.

  • FIRST EPSSOct 27, 2026
  • CVE.orgOct 24, 2026
  • EUVDOct 24, 2026