Vulnerabilities

Vulnerability · CVE-2025-15437

A vulnerability was found in LigeroSmart up to 6.1.24.

Published Jan 2, 2026 · catalog updated Feb 23, 2026 · LigeroSmart

Last checked Nov 2, 2026. A connected source was read within the last 7 days.

Check if you run it

No confirmed exploitation is on record for CVE-2025-15437. EPSS is 0.27%. Act only if a listed version of LigeroSmart is installed.

Gaps on this record

  • No vendor fix or required action is stored. Compare the linked advisory before you change production.

Same product and reporting

Severity
Medium5.1
Known exploitation
Not in CISA/VulnCheck KEV
EPSS
0.27%
Remediation
Vendor / distro source
Affected products
vendor n/a LigeroSmart 6.1.16

A vulnerability was found in LigeroSmart up to 6.1.24. This affects an unknown part of the component Environment Variable Handler. Performing a manipulation of the argument REQUEST_URI results in cross site scripting. The attack may be initiated remotely. The exploit has been made public and could be used. Upgrading to version 6.1.26 and 6.3 is able to mitigate this issue. The patch is named 264ac5b2be5b3c673ebd8cb862e673f5d300d9a7. The affected component should be upgraded.

Are you affected?

Enter the version you run. The result uses only the ranges stored on this record.

The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.

  • vendor n/a LigeroSmart 6.1.166.1.16

How to fix CVE-2025-15437

What to do

Three questions, each answered from this record only. Confirm the vendor advisory before you patch.

Should you patch?

No confirmed exploitation is on record for CVE-2025-15437. EPSS is 0.27%. Act only if a listed version of LigeroSmart is installed.

Which versions are affected?

Compare what you have installed with n/a LigeroSmart 6.1.16 6.1.16. Compare the installed version with the linked vendor advisory before you change production.

What should an analyst verify?

No weakness class is stored. EPSS 0.27%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.

Code

The project this record applies to. Exploit listings stay in References.

Timeline

Detection, updates, and resolution for this record.

  1. Jan 2, 2026 · EUVD

    Detected

    A vulnerability was found in LigeroSmart up to 6.1.24. This affects an unknown part of the component Environment Variable Handler. Performing a manipulation of the argument REQUEST_URI results in cross site scripting. The attack may be initiated remotely. The exploit has been made public and could be used. Upgrading to version 6.1.26 and 6.3 is able to mitigate this issue. The patch is named 264ac

  2. Feb 23, 2026 · EUVD

    Updated

    A vulnerability was found in LigeroSmart up to 6.1.24. This affects an unknown part of the component Environment Variable Handler. Performing a manipulation of the argument REQUEST_URI results in cross site scripting. The attack may be initiated remotely. The exploit has been made public and could be used. Upgrading to version 6.1.26 and 6.3 is able to mitigate this issue. The patch is named 264ac

Sources

  • CVE.orgVulnerability recordCVE-2025-15437

    Official CVE identifier

    cve.org
  • FIRST EPSSExploitation probabilityCVE-2025-15437

    30-day exploitation probability 0.27%

    first.org
  • EUVDVulnerability recordEUVD-2026-0702

    A vulnerability was found in LigeroSmart up to 6.1.24. This affects an unknown part of the component Environment Variable Handler. Performing a manipulation of the argument REQUEST_URI results in cross site scripting. The attack may be initiated remotely. The exploit has been mad

    euvd.enisa.europa.eu

References

Freshness

Last verified in this catalog Nov 2, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.

  • FIRST EPSSNov 2, 2026
  • CVE.orgOct 30, 2026
  • EUVDOct 30, 2026