Vulnerabilities

Vulnerability · CVE-2025-27153

Escalade GLPI plugin is a ticket escalation process helper for GLPI.

Published Jul 1, 2025 · catalog updated Jul 1, 2025 · pluginsGLPI

Last checked Oct 27, 2026. A connected source was read within the last 7 days.

Check if you run it

No confirmed exploitation is on record for CVE-2025-27153. EPSS is 0.28%. Act only if a listed version of pluginsGLPI is installed.

Gaps on this record

  • No vendor fix or required action is stored. Compare the linked advisory before you change production.
Severity
Medium6.5
Known exploitation
Not in CISA/VulnCheck KEV
EPSS
0.28%
Remediation
Version ranges on file
Affected products
vendor pluginsGLPI escalade < 2.9.11

Escalade GLPI plugin is a ticket escalation process helper for GLPI. Prior to version 2.9.11, there is an improper access control vulnerability. This can lead to data exposure and workflow disruptions. This issue has been patched in version 2.9.11.

Are you affected?

Enter the version you run. The result uses only the ranges stored on this record.

The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.

  • vendor pluginsGLPI escalade < 2.9.11< 2.9.11

How to fix CVE-2025-27153

What to do

Three questions, each answered from this record only. Confirm the vendor advisory before you patch.

Should you patch?

No confirmed exploitation is on record for CVE-2025-27153. EPSS is 0.28%. Act only if a listed version of pluginsGLPI is installed.

Which versions are affected?

Compare what you have installed with pluginsGLPI escalade < 2.9.11 < 2.9.11. Compare the installed version with the linked vendor advisory before you change production.

What should an analyst verify?

No weakness class is stored. EPSS 0.28%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.

Code

The project this record applies to. Exploit listings stay in References.

Timeline

Detection, updates, and resolution for this record.

  1. Jul 1, 2025 · EUVD

    Detected

    Escalade GLPI plugin is a ticket escalation process helper for GLPI. Prior to version 2.9.11, there is an improper access control vulnerability. This can lead to data exposure and workflow disruptions. This issue has been patched in version 2.9.11.

  2. Jul 1, 2025 · EUVD

    Updated

    Escalade GLPI plugin is a ticket escalation process helper for GLPI. Prior to version 2.9.11, there is an improper access control vulnerability. This can lead to data exposure and workflow disruptions. This issue has been patched in version 2.9.11.

Sources

  • CVE.orgVulnerability recordCVE-2025-27153

    Official CVE identifier

    cve.org
  • FIRST EPSSExploitation probabilityCVE-2025-27153

    30-day exploitation probability 0.28%

    first.org
  • EUVDVulnerability recordEUVD-2025-19663

    Escalade GLPI plugin is a ticket escalation process helper for GLPI. Prior to version 2.9.11, there is an improper access control vulnerability. This can lead to data exposure and workflow disruptions. This issue has been patched in version 2.9.11.

    euvd.enisa.europa.eu

References

Freshness

Last verified in this catalog Oct 27, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.

  • FIRST EPSSOct 24, 2026
  • CVE.orgOct 21, 2026
  • EUVDOct 20, 2026