Security fix · CVE-2025-32786
The GLPI Inventory Plugin handles network discovery, inventory, software deployment, and data collection for GLPI agents.
Published Nov 4, 2025 · catalog updated Nov 5, 2025 · The GLPI Inventory Plugin
Last checked Oct 31, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2025-32786. EPSS is 7.04%. Act only if a listed version of The GLPI Inventory Plugin is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (The GLPI Inventory Plugin).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
- Severity
- High7.5
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 7.04%
- Remediation
- Version ranges on file
- Affected products
- vendor glpi-project glpi-inventory-plugin < 1.5.1
The GLPI Inventory Plugin handles network discovery, inventory, software deployment, and data collection for GLPI agents. Versions 1.5.0 and below are vulnerable to SQL Injection. This issue is fixed in version 1.5.1.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor glpi-project glpi-inventory-plugin < 1.5.1< 1.5.1
How to fix CVE-2025-32786
Upgrade
CVE-2025-32786 lists a fix boundary at 1.5.1. Compare the installed build with that boundary before you change production.
Version check
Affected < 1.5.1
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2025-32786. EPSS is 7.04%. Act only if a listed version of The GLPI Inventory Plugin is installed.
Which versions are affected?
Compare what you have installed with glpi-project glpi-inventory-plugin < 1.5.1 < 1.5.1. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 7.04%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Nov 4, 2025 · EUVD
Detected
The GLPI Inventory Plugin handles network discovery, inventory, software deployment, and data collection for GLPI agents. Versions 1.5.0 and below are vulnerable to SQL Injection. This issue is fixed in version 1.5.1.
Nov 5, 2025 · EUVD
Updated
The GLPI Inventory Plugin handles network discovery, inventory, software deployment, and data collection for GLPI agents. Versions 1.5.0 and below are vulnerable to SQL Injection. This issue is fixed in version 1.5.1.
Sources
- CVE.orgVulnerability recordCVE-2025-32786
Official CVE identifier
cve.org - EUVDVulnerability recordEUVD-2025-37916
The GLPI Inventory Plugin handles network discovery, inventory, software deployment, and data collection for GLPI agents. Versions 1.5.0 and below are vulnerable to SQL Injection. This issue is fixed in version 1.5.1.
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Oct 31, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- CVE.orgOct 25, 2026
- EUVDOct 25, 2026