Security fix · CVE-2025-53360
pluginsGLPI's Database Inventory Plugin "manages" the Teclib' inventory agents in order to perform an inventory of the databases present on the workstation.
Published Nov 18, 2025 · catalog updated Nov 18, 2025 · pluginsGLPI
Last checked Nov 1, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2025-53360. EPSS is 0.31%. Act only if a listed version of pluginsGLPI is installed.
Gaps on this record
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2025-65035 · Medium
- Severity
- Medium4.3
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.31%
- Remediation
- Version ranges on file
- Affected products
- vendor pluginsGLPI databaseinventory < 1.0.3
pluginsGLPI's Database Inventory Plugin "manages" the Teclib' inventory agents in order to perform an inventory of the databases present on the workstation. In versions prior to 1.0.3, any authenticated user could send requests to agents. This issue has been patched in version 1.0.3.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor pluginsGLPI databaseinventory < 1.0.3< 1.0.3
How to fix CVE-2025-53360
Upgrade
CVE-2025-53360 lists a fix boundary at 1.0.3. Compare the installed build with that boundary before you change production.
Version check
Affected < 1.0.3
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2025-53360. EPSS is 0.31%. Act only if a listed version of pluginsGLPI is installed.
Which versions are affected?
Compare what you have installed with pluginsGLPI databaseinventory < 1.0.3 < 1.0.3. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.31%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Nov 18, 2025 · EUVD
Detected
pluginsGLPI's Database Inventory Plugin "manages" the Teclib' inventory agents in order to perform an inventory of the databases present on the workstation. In versions prior to 1.0.3, any authenticated user could send requests to agents. This issue has been patched in version 1.0.3.
Nov 18, 2025 · EUVD
Updated
pluginsGLPI's Database Inventory Plugin "manages" the Teclib' inventory agents in order to perform an inventory of the databases present on the workstation. In versions prior to 1.0.3, any authenticated user could send requests to agents. This issue has been patched in version 1.0.3.
Sources
- CVE.orgVulnerability recordCVE-2025-53360
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2025-53360
30-day exploitation probability 0.31%
first.org - EUVDVulnerability recordEUVD-2025-198037
pluginsGLPI's Database Inventory Plugin "manages" the Teclib' inventory agents in order to perform an inventory of the databases present on the workstation. In versions prior to 1.0.3, any authenticated user could send requests to agents. This issue has been patched in version 1.
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Nov 1, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSNov 1, 2026
- CVE.orgOct 28, 2026
- EUVDOct 28, 2026