Vulnerabilities

Vulnerability · CVE-2025-59035

Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask.

Published Sep 10, 2025 · catalog updated Sep 11, 2025 · Indico is an event

Last checked Oct 29, 2026. A connected source was read within the last 7 days.

Check if you run it

No confirmed exploitation is on record for CVE-2025-59035. EPSS is 0.21%. Act only if a listed version of Indico is an event is installed.

Gaps on this record

  • The stored product name is a package slug. The name on this page is taken from the title (Indico is an event).
  • No vendor fix or required action is stored. Compare the linked advisory before you change production.

Same product and reporting

Severity
Medium4.6
Known exploitation
Not in CISA/VulnCheck KEV
EPSS
0.21%
Remediation
Version ranges on file
Affected products
vendor indico indico < 3.3.8

Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to version 3.3.8, there is a Cross-Site-Scripting vulnerability when rendering LaTeX math code in contribution or abstract descriptions. Users should to update to Indico 3.3.8 as soon as possible. As a workaround, only let trustworthy users create content on Indico. Note that a conference doing a Call for Abstracts actively invites external speakers (who the organizers may not know and thus cannot fully trust) to submit content, hence the need to update to a a fixed version AS

Are you affected?

Enter the version you run. The result uses only the ranges stored on this record.

The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.

  • vendor indico indico < 3.3.8< 3.3.8

How to fix CVE-2025-59035

What to do

Three questions, each answered from this record only. Confirm the vendor advisory before you patch.

Should you patch?

No confirmed exploitation is on record for CVE-2025-59035. EPSS is 0.21%. Act only if a listed version of Indico is an event is installed.

Which versions are affected?

Compare what you have installed with indico indico < 3.3.8 < 3.3.8. Compare the installed version with the linked vendor advisory before you change production.

What should an analyst verify?

No weakness class is stored. EPSS 0.21%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.

Code

The project this record applies to. Exploit listings stay in References.

Timeline

Detection, updates, and resolution for this record.

  1. Sep 10, 2025 · EUVD

    Detected

    Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to version 3.3.8, there is a Cross-Site-Scripting vulnerability when rendering LaTeX math code in contribution or abstract descriptions. Users should to update to Indico 3.3.8 as soon as possible. As a workaround, only let trustworthy users create content on Indico. Note that a co

  2. Sep 11, 2025 · EUVD

    Updated

    Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to version 3.3.8, there is a Cross-Site-Scripting vulnerability when rendering LaTeX math code in contribution or abstract descriptions. Users should to update to Indico 3.3.8 as soon as possible. As a workaround, only let trustworthy users create content on Indico. Note that a co

Sources

  • CVE.orgVulnerability recordCVE-2025-59035

    Official CVE identifier

    cve.org
  • FIRST EPSSExploitation probabilityCVE-2025-59035

    30-day exploitation probability 0.21%

    first.org
  • EUVDVulnerability recordEUVD-2025-27577

    Indico is an event management system that uses Flask-Multipass, a multi-backend authentication system for Flask. Prior to version 3.3.8, there is a Cross-Site-Scripting vulnerability when rendering LaTeX math code in contribution or abstract descriptions. Users should to update t

    euvd.enisa.europa.eu

References

Freshness

Last verified in this catalog Oct 29, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.

  • FIRST EPSSOct 23, 2026
  • CVE.orgOct 22, 2026
  • EUVDOct 22, 2026