Vulnerability · CVE-2025-60797
phpPgAdmin 7.13.0 and earlier contains a SQL injection vulnerability in dataexport.php at line 118.
Published Nov 20, 2025 · catalog updated Nov 21, 2025 · phpPgAdmin 7.13.0 and earlier
Last checked Oct 28, 2026. A connected source was read within the last 7 days.
Check this week
CVE-2025-60797 is not in CISA KEV. FIRST estimates a 29.00% chance of exploitation in the next 30 days. Check whether you run phpPgAdmin 7.13.0 and earlier.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (phpPgAdmin 7.13.0 and earlier).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-107079 · Unknown
- CVE-2026-95168 · High
- CVE-2025-60475 · Medium
- CVE-2025-60494 · Unknown
- CVE-2025-60496 · Unknown
- Severity
- Medium6.5
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 29.00%
- Remediation
- Version ranges on file
- Affected products
- stated n/a · vendor n/a n/a n/a
phpPgAdmin 7.13.0 and earlier contains a SQL injection vulnerability in dataexport.php at line 118. The application directly executes user-supplied SQL queries from the $_REQUEST['query'] parameter without any sanitization or parameterization via $data->conn->Execute($_REQUEST['query']). An authenticated attacker can exploit this vulnerability to execute arbitrary SQL commands, potentially leading to complete database compromise, data theft, or privilege escalation.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- stated n/a<= 7.13.0
- vendor n/a n/a n/an/a
How to fix CVE-2025-60797
Upgrade
CVE-2025-60797 lists a fix boundary at 7.13.0. Compare the installed build with that boundary before you change production.
Version check
Affected <= 7.13.0
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
CVE-2025-60797 is not in CISA KEV. FIRST estimates a 29.00% chance of exploitation in the next 30 days. Check whether you run phpPgAdmin 7.13.0 and earlier.
Which versions are affected?
Compare what you have installed with n/a n/a n/a n/a. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 29.00%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Nov 20, 2025 · EUVD
Detected
phpPgAdmin 7.13.0 and earlier contains a SQL injection vulnerability in dataexport.php at line 118. The application directly executes user-supplied SQL queries from the $_REQUEST['query'] parameter without any sanitization or parameterization via $data->conn->Execute($_REQUEST['query']). An authenticated attacker can exploit this vulnerability to execute arbitrary SQL commands, potentially leading
Nov 21, 2025 · EUVD
Updated
phpPgAdmin 7.13.0 and earlier contains a SQL injection vulnerability in dataexport.php at line 118. The application directly executes user-supplied SQL queries from the $_REQUEST['query'] parameter without any sanitization or parameterization via $data->conn->Execute($_REQUEST['query']). An authenticated attacker can exploit this vulnerability to execute arbitrary SQL commands, potentially leading
Sources
- CVE.orgVulnerability recordCVE-2025-60797
Official CVE identifier
cve.org - EUVDVulnerability recordEUVD-2025-198269
phpPgAdmin 7.13.0 and earlier contains a SQL injection vulnerability in dataexport.php at line 118. The application directly executes user-supplied SQL queries from the $_REQUEST['query'] parameter without any sanitization or parameterization via $data->conn->Execute($_REQUEST['q
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Nov 21, 2025. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- CVE.orgOct 28, 2026
- EUVDOct 28, 2026