Vulnerability · CVE-2025-61923
PrestaShop Checkout is the PrestaShop official payment module in partnership with PayPal.
Published Oct 16, 2025 · catalog updated Oct 16, 2025 · PrestaShopCorp
Last checked Oct 26, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2025-61923. EPSS is 0.92%. Act only if a listed version of PrestaShopCorp is installed.
Gaps on this record
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2025-61924 · Low
- CVE-2025-61922 · Critical
- Severity
- Medium4.1
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.92%
- Remediation
- Version ranges on file
- Affected products
- vendor PrestaShopCorp ps_checkout 5.0.0, < 5.0.5
PrestaShop Checkout is the PrestaShop official payment module in partnership with PayPal. In versions prior to 4.4.1 and 5.0.5, the backoffice is missing validation on input resulting in a directory traversal and arbitrary file disclosure. The vulnerability is fixed in versions 4.4.1 and 5.0.5. No known workarounds exist.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor PrestaShopCorp ps_checkout 5.0.0, < 5.0.55.0.0, < 5.0.5
How to fix CVE-2025-61923
Upgrade
CVE-2025-61923 lists a fix boundary at 5.0.5. Compare the installed build with that boundary before you change production.
Version check
Affected < 5.0.5
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2025-61923. EPSS is 0.92%. Act only if a listed version of PrestaShopCorp is installed.
Which versions are affected?
Compare what you have installed with PrestaShopCorp ps_checkout 5.0.0, < 5.0.5 5.0.0, < 5.0.5. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.92%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Oct 16, 2025 · EUVD
Detected
PrestaShop Checkout is the PrestaShop official payment module in partnership with PayPal. In versions prior to 4.4.1 and 5.0.5, the backoffice is missing validation on input resulting in a directory traversal and arbitrary file disclosure. The vulnerability is fixed in versions 4.4.1 and 5.0.5. No known workarounds exist.
Oct 16, 2025 · EUVD
Updated
PrestaShop Checkout is the PrestaShop official payment module in partnership with PayPal. In versions prior to 4.4.1 and 5.0.5, the backoffice is missing validation on input resulting in a directory traversal and arbitrary file disclosure. The vulnerability is fixed in versions 4.4.1 and 5.0.5. No known workarounds exist.
Sources
- CVE.orgVulnerability recordCVE-2025-61923
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2025-61923
30-day exploitation probability 0.92%
first.org - EUVDVulnerability recordEUVD-2025-34789
PrestaShop Checkout is the PrestaShop official payment module in partnership with PayPal. In versions prior to 4.4.1 and 5.0.5, the backoffice is missing validation on input resulting in a directory traversal and arbitrary file disclosure. The vulnerability is fixed in versions 4
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Oct 26, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSOct 26, 2026
- CVE.orgOct 26, 2026
- EUVDOct 26, 2026