Vulnerability · CVE-2025-62519
phpMyFAQ is an open source FAQ web application.
Published Nov 17, 2025 · catalog updated Nov 17, 2025 · phpMyFAQ
Last checked Oct 28, 2026. A connected source was read within the last 7 days.
Check this week
CVE-2025-62519 is not in CISA KEV. FIRST estimates a 80.00% chance of exploitation in the next 30 days. Check whether you run phpMyFAQ.
Gaps on this record
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
- Severity
- High7.2
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 80.00%
- Remediation
- Version ranges on file
- Affected products
- vendor thorsten phpMyFAQ < 4.0.14
phpMyFAQ is an open source FAQ web application. Prior to version 4.0.14, an authenticated SQL injection vulnerability in the main configuration update functionality of phpMyFAQ allows a privileged user with 'Configuration Edit' permissions to execute arbitrary SQL commands. Successful exploitation can lead to a full compromise of the database, including reading, modifying, or deleting all data, as well as potential remote code execution depending on the database configuration. This issue has been patched in version 4.0.14.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor thorsten phpMyFAQ < 4.0.14< 4.0.14
How to fix CVE-2025-62519
Upgrade
CVE-2025-62519 lists a fix boundary at 4.0.14. Compare the installed build with that boundary before you change production.
Version check
Affected < 4.0.14
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
CVE-2025-62519 is not in CISA KEV. FIRST estimates a 80.00% chance of exploitation in the next 30 days. Check whether you run phpMyFAQ.
Which versions are affected?
Compare what you have installed with thorsten phpMyFAQ < 4.0.14 < 4.0.14. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 80.00%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Nov 17, 2025 · EUVD
Detected
phpMyFAQ is an open source FAQ web application. Prior to version 4.0.14, an authenticated SQL injection vulnerability in the main configuration update functionality of phpMyFAQ allows a privileged user with 'Configuration Edit' permissions to execute arbitrary SQL commands. Successful exploitation can lead to a full compromise of the database, including reading, modifying, or deleting all data, as
Nov 17, 2025 · EUVD
Updated
phpMyFAQ is an open source FAQ web application. Prior to version 4.0.14, an authenticated SQL injection vulnerability in the main configuration update functionality of phpMyFAQ allows a privileged user with 'Configuration Edit' permissions to execute arbitrary SQL commands. Successful exploitation can lead to a full compromise of the database, including reading, modifying, or deleting all data, as
Sources
- CVE.orgVulnerability recordCVE-2025-62519
Official CVE identifier
cve.org - EUVDVulnerability recordEUVD-2025-197804
phpMyFAQ is an open source FAQ web application. Prior to version 4.0.14, an authenticated SQL injection vulnerability in the main configuration update functionality of phpMyFAQ allows a privileged user with 'Configuration Edit' permissions to execute arbitrary SQL commands. Succe
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Nov 17, 2025. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- CVE.orgOct 28, 2026
- EUVDOct 28, 2026