Vulnerability · CVE-2025-62713
Kottster is a self hosted Node.js admin panel.
Published Oct 23, 2025 · catalog updated Oct 23, 2025 · Kottster is a self
Last checked Oct 26, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2025-62713. EPSS is 0.61%. Act only if a listed version of Kottster is a self is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (Kottster is a self).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
- Severity
- High7.2
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.61%
- Remediation
- Version ranges on file
- Affected products
- vendor kottster kottster 3.2.0, < 3.3.2
Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor kottster kottster 3.2.0, < 3.3.23.2.0, < 3.3.2
How to fix CVE-2025-62713
Upgrade
CVE-2025-62713 lists a fix boundary at 3.3.2. Compare the installed build with that boundary before you change production.
Version check
Affected < 3.3.2
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2025-62713. EPSS is 0.61%. Act only if a listed version of Kottster is a self is installed.
Which versions are affected?
Compare what you have installed with kottster kottster 3.2.0, < 3.3.2 3.2.0, < 3.3.2. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.61%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Oct 23, 2025 · EUVD
Detected
Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.
Oct 23, 2025 · EUVD
Updated
Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. This issue has been fixed in version 3.3.2.
Sources
- CVE.orgVulnerability recordCVE-2025-62713
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2025-62713
30-day exploitation probability 0.61%
first.org - EUVDVulnerability recordEUVD-2025-35701
Kottster is a self hosted Node.js admin panel. From versions 3.2.0 to before 3.3.2, Kottster contains a pre-authentication remote code execution (RCE) vulnerability when running in development mode. This affects development mode only, production deployments were never affected. T
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Oct 26, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSOct 26, 2026
- CVE.orgOct 26, 2026
- EUVDOct 26, 2026