Vulnerability · CVE-2025-63601
Snipe-IT before version 8.3.3 contains a remote code execution vulnerability that allows an authenticated attacker to upload a malicious backup file containing arbitrary files and
Published Nov 5, 2025 · catalog updated Dec 1, 2025 · Snipe-IT before version 8.3.3
Last checked Oct 28, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2025-63601. EPSS is 0.64%. Act only if a listed version of Snipe-IT before version 8.3.3 is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (Snipe-IT before version 8.3.3).
- No version range is stored. A customer cannot check an installed version against this record.
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-107079 · Unknown
- CVE-2026-95168 · High
- CVE-2025-60475 · Medium
- CVE-2025-60494 · Unknown
- CVE-2025-60496 · Unknown
- Severity
- Critical9.9
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.64%
- Remediation
- Vendor / distro source
- Affected products
- vendor n/a n/a n/a
Snipe-IT before version 8.3.3 contains a remote code execution vulnerability that allows an authenticated attacker to upload a malicious backup file containing arbitrary files and execute system commands.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor n/a n/a n/an/a
How to fix CVE-2025-63601
No stored fix
No vendor fix text is stored. Use the linked advisory before you change production.
Version check
No version range is stored, so an installed version cannot be checked on this page.
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2025-63601. EPSS is 0.64%. Act only if a listed version of Snipe-IT before version 8.3.3 is installed.
Which versions are affected?
Compare what you have installed with n/a n/a n/a n/a. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.64%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Nov 5, 2025 · EUVD
Detected
Snipe-IT before version 8.3.3 contains a remote code execution vulnerability that allows an authenticated attacker to upload a malicious backup file containing arbitrary files and execute system commands.
Dec 1, 2025 · EUVD
Updated
Snipe-IT before version 8.3.3 contains a remote code execution vulnerability that allows an authenticated attacker to upload a malicious backup file containing arbitrary files and execute system commands.
Sources
- CVE.orgVulnerability recordCVE-2025-63601
Official CVE identifier
cve.org - EUVDVulnerability recordEUVD-2025-37899
Snipe-IT before version 8.3.3 contains a remote code execution vulnerability that allows an authenticated attacker to upload a malicious backup file containing arbitrary files and execute system commands.
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Oct 28, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- CVE.orgOct 25, 2026
- EUVDOct 25, 2026