Vulnerabilities

Vulnerability · CVE-2025-65518

Plesk Obsidian versions 8.0.1 through 18.0.73 are vulnerable to a Denial of Service (DoS) condition.

Published Jan 8, 2026 · catalog updated Jul 15, 2026 · Plesk Obsidian versions 8.0.1

Last checked Oct 29, 2026. A connected source was read within the last 7 days.

Check if you run it

No confirmed exploitation is on record for CVE-2025-65518. EPSS is 0.61%. Act only if a listed version of Plesk Obsidian versions 8.0.1 is installed.

Gaps on this record

  • The stored product name is a package slug. The name on this page is taken from the title (Plesk Obsidian versions 8.0.1).
  • No version range is stored. A customer cannot check an installed version against this record.
  • No vendor fix or required action is stored. Compare the linked advisory before you change production.

Same product and reporting

Severity
High7.5
Known exploitation
Not in CISA/VulnCheck KEV
EPSS
0.61%
Remediation
Vendor / distro source
Affected products
vendor n/a n/a n/a

Plesk Obsidian versions 8.0.1 through 18.0.73 are vulnerable to a Denial of Service (DoS) condition. The vulnerability exists in the get_password.php endpoint, where a crafted request containing a malicious payload can cause the affected web interface to continuously reload, rendering the service unavailable to legitimate users. An attacker can exploit this issue remotely without authentication, resulting in a persistent availability impact on the affected Plesk Obsidian instance.

Are you affected?

Enter the version you run. The result uses only the ranges stored on this record.

The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.

  • vendor n/a n/a n/an/a

How to fix CVE-2025-65518

What to do

Three questions, each answered from this record only. Confirm the vendor advisory before you patch.

Should you patch?

No confirmed exploitation is on record for CVE-2025-65518. EPSS is 0.61%. Act only if a listed version of Plesk Obsidian versions 8.0.1 is installed.

Which versions are affected?

Compare what you have installed with n/a n/a n/a n/a. Compare the installed version with the linked vendor advisory before you change production.

What should an analyst verify?

No weakness class is stored. EPSS 0.61%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.

Code

The project this record applies to. Exploit listings stay in References.

Timeline

Detection, updates, and resolution for this record.

  1. Jan 8, 2026 · EUVD

    Detected

    Plesk Obsidian versions 8.0.1 through 18.0.73 are vulnerable to a Denial of Service (DoS) condition. The vulnerability exists in the get_password.php endpoint, where a crafted request containing a malicious payload can cause the affected web interface to continuously reload, rendering the service unavailable to legitimate users. An attacker can exploit this issue remotely without authentication, r

  2. Jul 15, 2026 · EUVD

    Updated

    Plesk Obsidian versions 8.0.1 through 18.0.73 are vulnerable to a Denial of Service (DoS) condition. The vulnerability exists in the get_password.php endpoint, where a crafted request containing a malicious payload can cause the affected web interface to continuously reload, rendering the service unavailable to legitimate users. An attacker can exploit this issue remotely without authentication, r

Sources

  • CVE.orgVulnerability recordCVE-2025-65518

    Official CVE identifier

    cve.org
  • FIRST EPSSExploitation probabilityCVE-2025-65518

    30-day exploitation probability 0.61%

    first.org
  • EUVDVulnerability recordEUVD-2026-1436

    Plesk Obsidian versions 8.0.1 through 18.0.73 are vulnerable to a Denial of Service (DoS) condition. The vulnerability exists in the get_password.php endpoint, where a crafted request containing a malicious payload can cause the affected web interface to continuously reload, rend

    euvd.enisa.europa.eu

References

Freshness

Last verified in this catalog Oct 29, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.

  • CVE.orgOct 29, 2026
  • FIRST EPSSOct 29, 2026
  • EUVDOct 29, 2026