Vulnerability · CVE-2025-65594
OpenSIS 9.2 and below is vulnerable to Incorrect Access Control in Student.php, which allows an authenticated low-privilege user to perform unauthorized database write operations r
Published Dec 9, 2025 · catalog updated Jul 5, 2026 · OpenSIS 9.2 and below
Last checked Nov 1, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2025-65594. EPSS is 0.29%. Act only if a listed version of OpenSIS 9.2 and below is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (OpenSIS 9.2 and below).
- No version range is stored. A customer cannot check an installed version against this record.
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-78845 · Critical
- CVE-2026-107079 · Unknown
- CVE-2026-95168 · High
- CVE-2025-60475 · Medium
- CVE-2025-60494 · Unknown
- Severity
- High8.1
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.29%
- Remediation
- Vendor / distro source
- Affected products
- vendor n/a n/a n/a
OpenSIS 9.2 and below is vulnerable to Incorrect Access Control in Student.php, which allows an authenticated low-privilege user to perform unauthorized database write operations relating to the data of other users.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor n/a n/a n/an/a
How to fix CVE-2025-65594
No stored fix
No vendor fix text is stored. Use the linked advisory before you change production.
Version check
No version range is stored, so an installed version cannot be checked on this page.
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2025-65594. EPSS is 0.29%. Act only if a listed version of OpenSIS 9.2 and below is installed.
Which versions are affected?
Compare what you have installed with n/a n/a n/a n/a. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.29%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Dec 9, 2025 · EUVD
Detected
OpenSIS 9.2 and below is vulnerable to Incorrect Access Control in Student.php, which allows an authenticated low-privilege user to perform unauthorized database write operations relating to the data of other users.
Jul 5, 2026 · EUVD
Updated
OpenSIS 9.2 and below is vulnerable to Incorrect Access Control in Student.php, which allows an authenticated low-privilege user to perform unauthorized database write operations relating to the data of other users.
Sources
- CVE.orgVulnerability recordCVE-2025-65594
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2025-65594
30-day exploitation probability 0.29%
first.org - EUVDVulnerability recordEUVD-2025-202199
OpenSIS 9.2 and below is vulnerable to Incorrect Access Control in Student.php, which allows an authenticated low-privilege user to perform unauthorized database write operations relating to the data of other users.
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Nov 1, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSNov 1, 2026
- CVE.orgOct 26, 2026
- EUVDOct 26, 2026