Vulnerability · CVE-2025-65656
dcat-admin v2.2.3-beta and before is vulnerable to file inclusion in admin/src/Extend/VersionManager.php.
Published Dec 2, 2025 · catalog updated Oct 26, 2026 · dcat-admin v2.2.3-beta and before
Last checked Oct 27, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2025-65656. EPSS is 0.46%. Act only if a listed version of dcat-admin v2.2.3-beta and before is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (dcat-admin v2.2.3-beta and before).
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-107079 · Unknown
- CVE-2026-95168 · High
- CVE-2025-60475 · Medium
- CVE-2025-60494 · Unknown
- CVE-2025-60496 · Unknown
- Severity
- Critical9.8
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.46%
- Remediation
- Version ranges on file
- Affected products
- cpe dcatadmin/dcat admin · vendor n/a n/a n/a
dcat-admin v2.2.3-beta and before is vulnerable to file inclusion in admin/src/Extend/VersionManager.php.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- cpe dcatadmin/dcat admin<= 1.7.9
- cpe dcatadmin/dcat admin>= 2.0.0, <= 2.2.3
- vendor n/a n/a n/an/a
How to fix CVE-2025-65656
Upgrade
CVE-2025-65656 lists a fix boundary at 1.7.9. Compare the installed build with that boundary before you change production.
Version check
Affected <= 1.7.9
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2025-65656. EPSS is 0.46%. Act only if a listed version of dcat-admin v2.2.3-beta and before is installed.
Which versions are affected?
Compare what you have installed with dcatadmin/dcat admin <= 1.7.9; dcatadmin/dcat admin >= 2.0.0, <= 2.2.3; n/a n/a n/a n/a. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
CWE-98: PHP Remote File Inclusion. EPSS 0.46%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Dec 2, 2025 · NIST NVD
Detected
dcat-admin v2.2.3-beta and before is vulnerable to file inclusion in admin/src/Extend/VersionManager.php.
Oct 26, 2026 · NIST NVD
Updated
dcat-admin v2.2.3-beta and before is vulnerable to file inclusion in admin/src/Extend/VersionManager.php.
Sources
- CVE.orgVulnerability recordCVE-2025-65656
Official CVE identifier
cve.org - EUVDVulnerability recordEUVD-2025-200278
dcat-admin v2.2.3-beta and before is vulnerable to file inclusion in admin/src/Extend/VersionManager.php.
euvd.enisa.europa.eu - NIST NVDVulnerability recordCVE-2025-65656
dcat-admin v2.2.3-beta and before is vulnerable to file inclusion in admin/src/Extend/VersionManager.php.
nvd.nist.gov
References
Freshness
Last verified in this catalog Oct 27, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- EUVDOct 27, 2026
- CVE.orgOct 27, 2026
- NIST NVDOct 27, 2026