Vulnerability · CVE-2025-67736
The FreePBX module tts (Text to Speech) for FreePBX, an open-source web-based graphical user interface (GUI) that manages Asterisk.
Published Dec 16, 2025 · catalog updated Feb 26, 2026 · FreePBX
Last checked Nov 2, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2025-67736. EPSS is 6.43%. Act only if a listed version of FreePBX is installed.
Gaps on this record
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
- Severity
- High8.6
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 6.43%
- Remediation
- Version ranges on file
- Affected products
- vendor FreePBX tts < 16.0.5
The FreePBX module tts (Text to Speech) for FreePBX, an open-source web-based graphical user interface (GUI) that manages Asterisk. Versions prior to 16.0.5 and 17.0.5 are vulnerable to SQL injection by authenticated users with administrator access. Authenticated users with administrative access to the Administrator Control Panel (ACP) can leverage this SQL injection vulnerability to extract sensitive information from the database and execute code on the system as the user with chained elevation to privileges. Users should upgrade to version 16.0.5 or 17.0.5 to receive a fix.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor FreePBX tts < 16.0.5< 16.0.5
How to fix CVE-2025-67736
Upgrade
CVE-2025-67736 lists a fix boundary at 16.0.5. Compare the installed build with that boundary before you change production.
Version check
Affected < 16.0.5
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2025-67736. EPSS is 6.43%. Act only if a listed version of FreePBX is installed.
Which versions are affected?
Compare what you have installed with FreePBX tts < 16.0.5 < 16.0.5. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 6.43%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Dec 16, 2025 · EUVD
Detected
The FreePBX module tts (Text to Speech) for FreePBX, an open-source web-based graphical user interface (GUI) that manages Asterisk. Versions prior to 16.0.5 and 17.0.5 are vulnerable to SQL injection by authenticated users with administrator access. Authenticated users with administrative access to the Administrator Control Panel (ACP) can leverage this SQL injection vulnerability to extract sensi
Feb 26, 2026 · EUVD
Updated
The FreePBX module tts (Text to Speech) for FreePBX, an open-source web-based graphical user interface (GUI) that manages Asterisk. Versions prior to 16.0.5 and 17.0.5 are vulnerable to SQL injection by authenticated users with administrator access. Authenticated users with administrative access to the Administrator Control Panel (ACP) can leverage this SQL injection vulnerability to extract sensi
Sources
- CVE.orgVulnerability recordCVE-2025-67736
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2025-67736
30-day exploitation probability 6.43%
first.org - EUVDVulnerability recordEUVD-2025-203481
The FreePBX module tts (Text to Speech) for FreePBX, an open-source web-based graphical user interface (GUI) that manages Asterisk. Versions prior to 16.0.5 and 17.0.5 are vulnerable to SQL injection by authenticated users with administrator access. Authenticated users with admin
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Nov 2, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSNov 2, 2026
- CVE.orgOct 30, 2026
- EUVDOct 30, 2026