Vulnerability · CVE-2025-9711
A vulnerability in Brocade Fabric OS before 9.2.1c3 could allow elevating the privileges of the local authenticated user to “root” using the export option of seccertmgmt and seccry
Published Feb 3, 2026 · catalog updated Feb 26, 2026 · Brocade Fabric OS
Last checked Nov 6, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2025-9711. EPSS is 0.14%. Act only if a listed version of Brocade Fabric OS is installed.
Gaps on this record
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-87678 · Medium
- CVE-2026-87676 · Medium
- CVE-2026-87684 · High
- Severity
- High8.5
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.14%
- Remediation
- Version ranges on file
- Affected products
- vendor Brocade Fabric OS before 9.2.1c3, and 9.2.2 though 9.2.2b
A vulnerability in Brocade Fabric OS before 9.2.1c3 could allow elevating the privileges of the local authenticated user to “root” using the export option of seccertmgmt and seccryptocfg commands.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor Brocade Fabric OS before 9.2.1c3, and 9.2.2 though 9.2.2bbefore 9.2.1c3, and 9.2.2 though 9.2.2b
How to fix CVE-2025-9711
Upgrade
CVE-2025-9711 lists a fix boundary at 9.2.1c3. Compare the installed build with that boundary before you change production.
Version check
Seen in before 9.2.1c3 · 1 other packages on the advisory
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2025-9711. EPSS is 0.14%. Act only if a listed version of Brocade Fabric OS is installed.
Which versions are affected?
Compare what you have installed with Brocade Fabric OS before 9.2.1c3, and 9.2.2 though 9.2.2b before 9.2.1c3, and 9.2.2 though 9.2.2b. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.14%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
No public source repository is identified for this product.
Timeline
Detection, updates, and resolution for this record.
Feb 3, 2026 · EUVD
Detected
A vulnerability in Brocade Fabric OS before 9.2.1c3 could allow elevating the privileges of the local authenticated user to “root” using the export option of seccertmgmt and seccryptocfg commands.
Feb 26, 2026 · EUVD
Fix available
Brocade Fabric OS before 9.2.1c3, and 9.2.2 though 9.2.2b fixed in 9.2.1c3, and 9.2.2 though 9.2.2b
Feb 26, 2026 · EUVD
Updated
A vulnerability in Brocade Fabric OS before 9.2.1c3 could allow elevating the privileges of the local authenticated user to “root” using the export option of seccertmgmt and seccryptocfg commands.
Sources
- CVE.orgVulnerability recordCVE-2025-9711
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2025-9711
30-day exploitation probability 0.14%
first.org - EUVDVulnerability recordEUVD-2025-206741
A vulnerability in Brocade Fabric OS before 9.2.1c3 could allow elevating the privileges of the local authenticated user to “root” using the export option of seccertmgmt and seccryptocfg commands.
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Nov 6, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSNov 6, 2026
- CVE.orgNov 4, 2026
- EUVDNov 2, 2026