Vulnerability · CVE-2026-0383
A vulnerability in Brocade Fabric OS could allow an authenticated, local attacker with privileges to access the Bash shell to access insecurely stored file contents including the h
Published Feb 3, 2026 · catalog updated Feb 26, 2026 · Brocade Fabric OS
Last checked Nov 6, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2026-0383. EPSS is 0.22%. Act only if a listed version of Brocade Fabric OS is installed.
Gaps on this record
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-87678 · Medium
- CVE-2026-87676 · Medium
- CVE-2026-87684 · High
- Severity
- High8.2
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.22%
- Remediation
- Version ranges on file
- Affected products
- vendor Brocade Fabric OS before 9.2.1c2, 9.2.2 through 9.2.2a and 10.0.0
A vulnerability in Brocade Fabric OS could allow an authenticated, local attacker with privileges to access the Bash shell to access insecurely stored file contents including the history command.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor Brocade Fabric OS before 9.2.1c2, 9.2.2 through 9.2.2a and 10.0.0before 9.2.1c2, 9.2.2 through 9.2.2a and 10.0.0
How to fix CVE-2026-0383
Upgrade
CVE-2026-0383 lists a fix boundary at 9.2.1c2. Compare the installed build with that boundary before you change production.
Version check
Seen in before 9.2.1c2 · 1 other packages on the advisory
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2026-0383. EPSS is 0.22%. Act only if a listed version of Brocade Fabric OS is installed.
Which versions are affected?
Compare what you have installed with Brocade Fabric OS before 9.2.1c2, 9.2.2 through 9.2.2a and 10.0.0 before 9.2.1c2, 9.2.2 through 9.2.2a and 10.0.0. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.22%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
No public source repository is identified for this product.
Timeline
Detection, updates, and resolution for this record.
Feb 3, 2026 · EUVD
Detected
A vulnerability in Brocade Fabric OS could allow an authenticated, local attacker with privileges to access the Bash shell to access insecurely stored file contents including the history command.
Feb 26, 2026 · EUVD
Fix available
Brocade Fabric OS before 9.2.1c2, 9.2.2 through 9.2.2a and 10.0.0 fixed in 9.2.1c2, 9.2.2 through 9.2.2a and 10.0.0
Feb 26, 2026 · EUVD
Updated
A vulnerability in Brocade Fabric OS could allow an authenticated, local attacker with privileges to access the Bash shell to access insecurely stored file contents including the history command.
Sources
- CVE.orgVulnerability recordCVE-2026-0383
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2026-0383
30-day exploitation probability 0.22%
first.org - EUVDVulnerability recordEUVD-2026-5262
A vulnerability in Brocade Fabric OS could allow an authenticated, local attacker with privileges to access the Bash shell to access insecurely stored file contents including the history command.
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Nov 6, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSNov 6, 2026
- CVE.orgNov 4, 2026
- EUVDNov 2, 2026