Vulnerability · CVE-2026-119423
OPNsense core before 26.7.8 Lockout IP Planting via WebGUI Login Username
Published Oct 30, 2026 · catalog updated Oct 30, 2026 · OPNsense core before 26.7.8
Last checked Oct 31, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2026-119423. EPSS is 0.38%. Act only if a listed version of OPNsense core before 26.7.8 is installed.
Gaps on this record
- The stored product name is a package slug. The name on this page is taken from the title (OPNsense core before 26.7.8).
- No version range is stored. A customer cannot check an installed version against this record.
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-21440 · Critical
- CVE-2025-62370 · High
- CVE-2025-59429 · High
- CVE-2025-62172 · High
- CVE-2014-125127 · High
- Severity
- Medium6.9
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.38%
- Remediation
- Advisory link
- Affected products
- vendor opnsense core
OPNsense core before 26.7.8 contains a log injection vulnerability that allows unauthenticated attackers to plant victim IP addresses in the lockout_handler by submitting crafted WebGUI login usernames. Attackers can submit usernames like 'Invalid user ' repeatedly to add the victim to the sshlockout table, blocking SSH and WebGUI access and killing its pf states.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor opnsense coreversion unspecified
How to fix CVE-2026-119423
No stored fix
No vendor fix text is stored. Use the linked advisory before you change production.
Version check
No version range is stored, so an installed version cannot be checked on this page.
Advisory
Open the bsi record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2026-119423. EPSS is 0.38%. Act only if a listed version of OPNsense core before 26.7.8 is installed.
Which versions are affected?
Affected version ranges are not on this record. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
CWE-117. EPSS 0.38%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Technology hubs
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Oct 30, 2026 · BSI CERT-Bund
Detected
CVE-2026-119423 is listed by OPNsense: Mehrere Schwachstellen.
Sources
- BSI CERT-BundGovernment advisoryCVE-2026-119423
OPNsense: Mehrere Schwachstellen
wid.cert-bund.de - CVE.orgVulnerability recordCVE-2026-119423
OPNsense core before 26.7.8 contains a log injection vulnerability that allows unauthenticated attackers to plant victim IP addresses in the lockout_handler by submitting crafted WebGUI login usernames. Attackers can submit usernames like 'Invalid user ' repeatedly to add the vic
cve.org - FIRST EPSSExploitation probabilityCVE-2026-119423
30-day exploitation probability 0.38%
first.org
References
Freshness
Last verified in this catalog Oct 31, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSOct 31, 2026
- CVE.orgOct 31, 2026
- BSI CERT-BundOct 31, 2026