Security fix · CVE-2026-1446
There is a Cross‑Site Scripting (XSS) issue in Esri ArcGIS Pro versions 3.6.0 and earlier.
Published Jan 26, 2026 · catalog updated Feb 6, 2026 · Esri ArcGIS Pro
Last checked Nov 4, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2026-1446. EPSS is 0.17%. Act only if a listed version of Esri ArcGIS Pro is installed.
Gaps on this record
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
- Severity
- Medium5.0
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.17%
- Remediation
- Version ranges on file
- Affected products
- vendor Esri ArcGIS Pro 1.0 <3.6.1
There is a Cross‑Site Scripting (XSS) issue in Esri ArcGIS Pro versions 3.6.0 and earlier. ArcGIS Pro is a desktop application, and exploitation is limited to local users interacting with the application; no privileged role or elevated permissions are required beyond standard local user access. A local attacker can supply malicious strings that may be rendered and executed when a specific dialog within ArcGIS Pro is opened. This issue is fixed in ArcGIS Pro version 3.6.1.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor Esri ArcGIS Pro 1.0 <3.6.11.0 <3.6.1
How to fix CVE-2026-1446
Upgrade
CVE-2026-1446 lists a fix boundary at 3.6.1. Compare the installed build with that boundary before you change production.
Version check
Seen in 1.0 <3.6.1
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2026-1446. EPSS is 0.17%. Act only if a listed version of Esri ArcGIS Pro is installed.
Which versions are affected?
Compare what you have installed with Esri ArcGIS Pro 1.0 <3.6.1 1.0 <3.6.1. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.17%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
No public source repository is identified for this product.
Timeline
Detection, updates, and resolution for this record.
Jan 26, 2026 · EUVD
Detected
There is a Cross‑Site Scripting (XSS) issue in Esri ArcGIS Pro versions 3.6.0 and earlier. ArcGIS Pro is a desktop application, and exploitation is limited to local users interacting with the application; no privileged role or elevated permissions are required beyond standard local user access. A local attacker can supply malicious strings that may be rendered and executed when a specific dialog w
Feb 6, 2026 · EUVD
Updated
There is a Cross‑Site Scripting (XSS) issue in Esri ArcGIS Pro versions 3.6.0 and earlier. ArcGIS Pro is a desktop application, and exploitation is limited to local users interacting with the application; no privileged role or elevated permissions are required beyond standard local user access. A local attacker can supply malicious strings that may be rendered and executed when a specific dialog w
Sources
- CVE.orgVulnerability recordCVE-2026-1446
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2026-1446
30-day exploitation probability 0.17%
first.org - EUVDVulnerability recordEUVD-2026-4668
There is a Cross‑Site Scripting (XSS) issue in Esri ArcGIS Pro versions 3.6.0 and earlier. ArcGIS Pro is a desktop application, and exploitation is limited to local users interacting with the application; no privileged role or elevated permissions are required beyond standard loc
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Nov 4, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSNov 4, 2026
- CVE.orgNov 4, 2026
- EUVDNov 3, 2026