Vulnerability · CVE-2026-1892
A security vulnerability has been detected in WeKan up to 8.20.
Published Feb 4, 2026 · catalog updated Feb 23, 2026 · Wekan
Last checked Nov 6, 2026. A connected source was read within the last 7 days.
Check if you run it
No confirmed exploitation is on record for CVE-2026-1892. EPSS is 0.27%. Act only if a listed version of Wekan is installed.
Gaps on this record
- No vendor fix or required action is stored. Compare the linked advisory before you change production.
Same product and reporting
- CVE-2026-2209 · Medium
- CVE-2026-2208 · Medium
- CVE-2026-2207 · Medium
- CVE-2026-2206 · Medium
- CVE-2026-2205 · Medium
- Severity
- Low2.3
- Known exploitation
- Not in CISA/VulnCheck KEV
- EPSS
- 0.27%
- Remediation
- Vendor / distro source
- Affected products
- vendor n/a Wekan 8.9
A security vulnerability has been detected in WeKan up to 8.20. This affects the function setBoardOrgs of the file models/boards.js of the component REST API. Such manipulation of the argument item.cardId/item.checklistId/card.boardId leads to improper authorization. The attack may be launched remotely. A high complexity level is associated with this attack. The exploitability is reported as difficult. Upgrading to version 8.21 mitigates this issue. The name of the patch is cabfeed9a68e21c469bf206d8655941444b9912c. It is suggested to upgrade the affected component.
Are you affected?
Enter the version you run. The result uses only the ranges stored on this record.
The check returns affected, not affected, or incomplete. It does not guess a version that is missing from the record.
- vendor n/a Wekan 8.98.9
How to fix CVE-2026-1892
No stored fix
No vendor fix text is stored. Use the linked advisory before you change production.
Version check
Seen in 8.9
Advisory
Open the cve_org record and follow its fix.
Official advisories
What to do
Three questions, each answered from this record only. Confirm the vendor advisory before you patch.
Should you patch?
No confirmed exploitation is on record for CVE-2026-1892. EPSS is 0.27%. Act only if a listed version of Wekan is installed.
Which versions are affected?
Compare what you have installed with n/a Wekan 8.9 8.9. Compare the installed version with the linked vendor advisory before you change production.
What should an analyst verify?
No weakness class is stored. EPSS 0.27%. There is no CISA KEV listing. No Exploit-DB or Metasploit reference is linked. Use the source links for the original advisory.
Code
The project this record applies to. Exploit listings stay in References.
Timeline
Detection, updates, and resolution for this record.
Feb 4, 2026 · EUVD
Detected
A security vulnerability has been detected in WeKan up to 8.20. This affects the function setBoardOrgs of the file models/boards.js of the component REST API. Such manipulation of the argument item.cardId/item.checklistId/card.boardId leads to improper authorization. The attack may be launched remotely. A high complexity level is associated with this attack. The exploitability is reported as diffi
Feb 23, 2026 · EUVD
Updated
A security vulnerability has been detected in WeKan up to 8.20. This affects the function setBoardOrgs of the file models/boards.js of the component REST API. Such manipulation of the argument item.cardId/item.checklistId/card.boardId leads to improper authorization. The attack may be launched remotely. A high complexity level is associated with this attack. The exploitability is reported as diffi
Sources
- CVE.orgVulnerability recordCVE-2026-1892
Official CVE identifier
cve.org - FIRST EPSSExploitation probabilityCVE-2026-1892
30-day exploitation probability 0.27%
first.org - EUVDVulnerability recordEUVD-2026-5322
A security vulnerability has been detected in WeKan up to 8.20. This affects the function setBoardOrgs of the file models/boards.js of the component REST API. Such manipulation of the argument item.cardId/item.checklistId/card.boardId leads to improper authorization. The attack m
euvd.enisa.europa.eu
References
Freshness
Last verified in this catalog Nov 6, 2026. Significant claims (KEV, EPSS, CVSS, affected ranges) come from the source rows above — open the original publisher for the authoritative advisory.
- FIRST EPSSNov 6, 2026
- CVE.orgNov 4, 2026
- EUVDNov 3, 2026